<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en_US" lang="en_US" dir="ltr">
<head itemscope itemtype="http://schema.org/Organization">
  <meta itemprop="url" content="http://www.newswire.net" />
  <meta itemprop="logo" content="http://www.newswire.net/logo.png" />
  <base href="https://newswire.net/" />
  <link rel="stylesheet" type="text/css" href="bootstrap-3.1.1-dist/css/bootstrap.css"/>
  <link href="/application/modules/Core/externals/styles/font-awesome.css" rel="stylesheet">
    
      <title>The Patent Professor® Officially Opens New Office Location</title>

  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" >
<meta http-equiv="Content-Language" content="eng" >
<meta name="description" content="Lawyer and Patent Specialist, John Rizvi held a ribbon-cutting event to celebrate the opening of his firm's new location in Coral Springs, Florida." >
<meta name="msvalidate.01" content="D12B26A62AB47F3756551603FEE1815D" >
<meta name="news:keywords" content="Florida patent attorney" >
<meta property="og:title" content="The Patent Professor® Officially Opens New Office Location" >
<meta property="og:type" content="article" >
<meta property="og:url" content="http://newswire.net/newsroom/pr/00115567-the-patent-professor-officially-opens-new-office-location.html" >
<meta property="og:image" content="http://newswire.net/public/article/81/cf/05/rizvi-ribbon-cutting-drone-1.jpg?c=e0d0" >
<meta property="og:site_name" content="Newswire" >
<meta property="og:description" content="Lawyer and Patent Specialist, John Rizvi held a ribbon-cutting event to celebrate the opening of his firm's new location in Coral Springs, Florida." >
<meta name="fb:page_id" content="##########" >
<meta property="og:email" content="aleonard@webpromotionpartners.com" >
<meta property="og:phone_number" content="9544520033" >
<meta property="og:street-address" content="10394 W. Sample Rd" >
<meta property="og:locality" content="Coral Springs" >
<meta property="og:region" content="FL" >
<meta property="og:postal-code" content="33065" >
<meta property="og:country-name" content="US" >
<meta name="twitter:card" content="summary_large_image" >
<meta name="twitter:site" content="@newswirenet" >
<meta name="twitter:creator" content="@888wpp4unow" >
<meta name="twitter:url" content="http://newswire.net/newsroom/pr/00115567-the-patent-professor-officially-opens-new-office-location.html" >
<meta name="twitter:title" content="The Patent Professor® Officially Opens New Office Location" >
<meta name="twitter:description" content="Lawyer and Patent Specialist, John Rizvi held a ribbon-cutting event to celebrate the opening of his firm's new location in Coral Springs, Florida." >
<meta name="twitter:image" content="http://newswire.net/public/article/81/cf/05/rizvi-ribbon-cutting-drone-1.jpg?c=e0d0" >


      <link href="/application/css.php?request=application/themes/clean/theme.css&amp;c=262" media="screen" rel="stylesheet" type="text/css" >
<link href="/favicon.ico" rel="favicon" type="image/x-icon" >
<link href="https://plus.google.com/+AndrewLeonard" rel="author" >
<link href="/externals/min?f=/application/modules/Seaocore/externals/styles/style_advanced_photolightbox.css" media="screen" rel="stylesheet" type="text/css" >
<link href="/application/css.php?request=application/modules/Hecore/externals/styles/imagezoom/core.css&amp;c=262" media="screen" rel="stylesheet" type="text/css" >
  

    
    <script>
      ;var isMobile = (function (userAgent) {
          'use strict';

          return !!userAgent.match(/android|webos|iphone|ipad|ipod|opera mini|opera mobi|opera tablet|iemobile|windows phone|blackberry|bb10\; touch/);
      }(navigator.userAgent.toLowerCase()));

      if (isMobile) {
          document.getElementsByTagName("link")[2].setAttribute("href", "/application/themes/clean/mobile.css");
      }
  </script>
  <script type="text/javascript">if (window.location.hash == '#_=_')window.location.hash = '';</script>
  <script type="text/javascript">
      </script>
    <script type="text/javascript" src="/externals/min/?f=/externals/mootools/mootools-core-1.4.5-full-compat-yc.js,/externals/mootools/mootools-more-1.4.0.1-full-compat-yc.js,/externals/chootools/chootools.js,/application/modules/Core/externals/scripts/core.js,/application/modules/User/externals/scripts/core.js,/externals/smoothbox/smoothbox4.js"></script>
<script type="text/javascript">
    //<!--

    Date.setServerOffset('Fri, 10 Jan 2020 0:55:06 +0000');
    
    en4.orientation = 'ltr';
    en4.core.environment = 'production';
    en4.core.language.setLocale('en_US');
    en4.core.setBaseUrl('/');
    en4.core.staticBaseUrl = '/';
    en4.core.loader = new Element('img', {src: en4.core.staticBaseUrl + 'application/modules/Core/externals/images/loading.gif'});
    
          en4.core.subject = {
        type : 'article',
        id : 115567,
        guid : 'article_115567'
      };
            if( false ) {
      en4.core.runonce.add(function() {
        en4.core.dloader.attach();
      });
    }
    
        //-->
</script>
<script type="text/javascript">
    //<!--
en4.core.language.addData({"Save":"Save","Cancel":"Cancel","delete":"delete","Confirm":"Confirm","or":"or","close":"close"});    //-->
</script>
<script type="text/javascript" src="/externals/min/?f=/application/modules/Activity/externals/scripts/core.js,/application/modules/Pin/externals/scripts/core.js,/application/modules/Seaocore/externals/scripts/core.js,application/modules/Store/externals/scripts/manager.js,application/modules/Updates/externals/scripts/core.js,/application/modules/Sitepagenote/externals/scripts/core.js,/externals/autocompleter/Observer.js,/externals/autocompleter/Autocompleter.js,/externals/autocompleter/Autocompleter.Local.js,/externals/autocompleter/Autocompleter.Request.js,/application/modules/Seaocore/externals/scripts/seaomooscroll/SEAOMooVerticalScroll.js,/application/modules/Seaocore/externals/scripts/tagger/tagger.js,/application/modules/Seaocore/externals/scripts/lightbox/fixWidthLightBox.js,/application/modules/Hecore/externals/scripts/core.js,/application/modules/Hecore/externals/scripts/imagezoom/core.js"></script>
<script type="text/javascript">
    //<!--
    en4.core.runonce.add(function() {
      $$('body').addClass('layout_active_theme_clean');
    });    //-->
</script>
<script type="text/javascript">
    //<!--
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-44676607-1']);
_gaq.push(['_trackPageview']);

(function() {
  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();    //-->
</script>

  
  
  <meta name="google-site-verification" content="xjOSvlMa3EI5PIm1lRqn-gOC6116EbRox7vpb-R3XvQ" />
<script src="https://apis.google.com/js/platform.js" async defer></script><!-- 27e74e77fd58c0779d9b65e9ecb5b7ac33aed145 -->  
  
  
</head>
<body id="global_page_article-index-view">
  <script type="javascript/text">
    if(DetectIpad()){
      $$('a.album_main_upload').setStyle('display', 'none');
      $$('a.album_quick_upload').setStyle('display', 'none');
      $$('a.icon_photos_new').setStyle('display', 'none');
    }
  </script>

  <div id="global_header">

    <!-- Docs master nav -->
<div>
    <div class="row">

        
        <div class="col-md-12" role="main">
            <div class="bs-example">
                <nav  id="nav-one" class="navbar navbar-default" role="navigation">
                    <div class="container-fluid">
                        <!-- Brand and toggle get grouped for better mobile display -->
                        <div class="navbar-header">
                            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
                                <span class="sr-only">Toggle navigation</span>
                                <span class="icon-bar"></span>
                                <span class="icon-bar"></span>
                                <span class="icon-bar"></span>
                            </button>
                        </div>

                        <!-- Collect the nav links, forms, and other content for toggling -->
                        <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
                            <table>
                                <tr><td>
                                        <form method="get" action="https://newswire.net/search" style="padding-left: 0px;" class="navbar-form navbar-left" role="search">
                                            <div class="form-group">
                                                <input name="query" id="query" type="text" class="form-control" placeholder="Search">
                                            </div>
                                        </form>
                                    </td>
                                    <ul class="nav navbar-nav navbar-right">
                                        <li><a id="gray" href="https://newswire.net/dfyarticles" style="padding: 0px 5px 0px 5px;">Write an Article</a></li>
                                        <li ><a id="gray" href="https://newswire.net/businesses/package" style="padding: 0px 5px 0px 5px;">List Your Business</a></li>
                                    </ul>
                                </tr>
                            </table><table>
                                <tr>
                                    <ul class="nav navbar-nav">
                                        <li>
                                            <a style="text-indent:-999em" class="social_link_google" rel="publisher" href="https://plus.google.com/+NewswireNet">Google+</a>
                                            <script type="text/javascript" async defer src="https://apis.google.com/js/platform.js?publisherid=113739245307420659368"></script>
                                            <a class="social_link_facebook" rel="nofollow" href="https://www.facebook.com/newswires"></a>
                                            <a class="social_link_linkedin" rel="nofollow" href="http://www.linkedin.com/company/newswire-network-ltd"></a>
                                            <a class="social_link_twitter" rel="nofollow" href="https://twitter.com/newswirenet"></a>
                                            <a class="social_link_youtube" rel="nofollow" href="https://www.youtube.com/user/helpnewswire"></a>
                                            <a class="social_link_rss" rel="nofollow" href="http://www.newswire.net/rssfeeds/channels"></a>
                                        </li>
                                    </ul>
                                    <ul style="text-align: left" class="nav navbar-nav navbar-right">
                                        <li>
                                            <a style="padding-right: 0px;">
                                                <script type="text/javascript">
                                                    var d=new Date;var weekday=new Array("Sun, ","Mon, ","Tue, ","Wed, ","Thu, ","Fri, ","Sat, ");var month=new Array("Jan ","Feb ","Mar ","Apr ","May ","Jun ","Jul ","Aug ","Sep ","Oct ","Nov ","Dec ");document.write(weekday[d.getDay()]);document.write(month[d.getMonth()]);document.write(d.getDate());document.write(", ");document.write(d.getFullYear())
                                                </script>
                                            </a>

                                        </li>
                                                                            <li class='dropdown'><a href='#' class='dropdown-toggle' data-toggle='dropdown'>login <b class='caret'></b></a><ul style='width: 300px;' class='dropdown-menu' role='menu'><li><form style="padding: 0px;" id='user_form_login' enctype='application/x-www-form-urlencoded' class='global_form_box' action='login' method='post'><div><div><div class='form-elements' id="'login_dropdown'">
                                                        <div id='email-wrapper' class='form-wrapper'>
                                                            <div id='email-element' class='form-element'>
                                                                <input style='width:100%; margin-bottom:10px; padding:5px;' type='email' placeholder="Your email - you@site.com" name='email' id='email' value='' tabindex='1' autofocus='autofocus' class='text'></div></div>
                                                        <div id='password-wrapper' class='form-wrapper'>
                                                            <div id='password-element' class='form-element'>
                                                                <input style='width:100%; padding:5px;' type='password' name='password' placeholder="Your secret password" id='password' value='' tabindex='2'></div></div>
                                                        <div class='form-wrapper' id='buttons-wrapper'><fieldset id='fieldset-buttons'>
                                                                <div id='submit-wrapper' class='form-wrapper'><div id='submit-element' class='form-element'>
                                                                        <button name='submit' id='submit' type='submit' tabindex='3' style='color: white;width: 45%;float: right;background: gray;border: gray 1px solid;margin: 10px 5px 5px 5px;padding: 0px;'>Sign In</button>
                                                                        <button id="forgot_button" tabindex='4' style='width: 45%;float: left;background: white;border: gray 1px solid;margin: 10px 5px 5px 5px;color: gray !important;padding: 0px;'>Forgot Password?</button>
                                                                        </div></div>
                                                                <div id='remember-wrapper' class='form-wrapper'><div class='form-label' id='remember-label'>&nbsp;</div>
                                                                    <div id='remember-element' class='form-element'>
                                                                        <input type='hidden' name='remember' value=''><input type='checkbox' name='remember' id='remember' value='1' tabindex='4'>
                                                                        <label for='remember' class='optional' style='border-bottom: gray solid 1px;margin-top: 25px;'>Remember Me</label></div></div></fieldset></div>
                                                        <div id='facebook-wrapper' class='form-wrapper'><div id='facebook-label' class='form-label'>&nbsp;</div>
                                                            <div id='facebook-element' class='form-element'>
                                                                <a href='user/auth/facebook'>
                                                                    <img style='width:100%;' src='application/modules/User/externals/images/facebook-sign-in.gif' border='0' alt='Connect with Facebook'>
                                                                </a>
                                                            </div></div>
                                                        <div id='twitter-wrapper' class='form-wrapper'><div id='twitter-label' class='form-label'>&nbsp;</div>
                                                            <div id='twitter-element' class='form-element'>
                                                                <a href='user/auth/twitter'>
                                                                    <img style='width:100%;' src='application/modules/User/externals/images/twitter-sign-in.png' border='0' alt='Sign-in with Twitter'>
                                                                </a>
                                                            </div></div>
                                                        <div id='google-wrapper' class='form-wrapper'><div id='google-label' class='form-label'>&nbsp;</div>
                                                            <div id='google-element' class='form-element'>
                                                                <a href='user/auth/google'><img style='width:100%;' src='application/modules/User/externals/images/google-sign-in.png' border='0' alt='Connect with Google'>
                                                                </a></div></div><div id='linkedin-wrapper' class='form-wrapper'><div id='linkedin-label' class='form-label'>&nbsp;</div>
                                                            <div id='linkedin-element' class='form-element'><a href='user/auth/linkedin'><img style='width:100%;' src='application/modules/User/externals/images/linkedin-sign-in.png' border='0' alt='column'>
                                                            </a></div></div><input type='hidden' name='return_url' value='' id='return_url'></div></div></div></form></li><li style='text-align:center; border-top:solid 1px gray;'><p style='margin:0;'>Don't have an account? <A href='/signup'>Sign up</a></p></li> </ul></li>
                                    </ul>
                                </tr>
                            </table>
                            </ul>
                        </div><!-- /.navbar-collapse -->
                    </div><!-- /.container-fluid -->

                </nav>
                <div style="border:solid 2px lightgray;top: 50px;position: absolute;width: calc(50% - 270px);margin-left: 220px;"></div>
                <div style="border:solid 2px lightgray;top: 50px;right: 0px;position: absolute;width: calc(50% - 314px);margin-right: 240px;"></div>
                <a href="https://newswire.net/"><img style="max-height:78px;margin: 0 37.5% 0 37.5%; width: 25%; top: 8px; position: absolute;max-width: 305px;" src="application/themes/clean/images/logo.png"></a>
            </div>
        </div>
    </div>
</div>
 
<script type='text/javascript'>
    $('forgot_button') && $('forgot_button').addEvent('click', function(e){
      e.stopPropagation();
      e.preventDefault();
      window.location.href = 'http://newswire.net/user/auth/forgot';
      return false;
    });
    var notificationUpdater;

    en4.core.runonce.add(function(){
        if($('global_search_field')){
            new OverText($('global_search_field'), {
                poll: true,
                pollInterval: 500,
                positionOptions: {
                    position: ( en4.orientation == 'rtl' ? 'upperRight' : 'upperLeft' ),
                    edge: ( en4.orientation == 'rtl' ? 'upperRight' : 'upperLeft' ),
                    offset: {
                        x: ( en4.orientation == 'rtl' ? -4 : 4 ),
                        y: 2
                    }
                }
            });
        }

        if($('notifications_markread_link')){
            $('notifications_markread_link').addEvent('click', function() {
                //$('notifications_markread').setStyle('display', 'none');
                en4.activity.hideNotifications('0 ');
            });
        }

            });


    var toggleUpdatesPulldown = function(event, element, user_id) {
        if( element.className=='updates_pulldown' ) {
            element.className= 'updates_pulldown_active';
            showNotifications();
        } else {
            element.className='updates_pulldown';
        }
    }

    var showNotifications = function() {
        en4.activity.updateNotifications();
        new Request.HTML({
            'url' : en4.core.baseUrl + 'activity/notifications/pulldown',
            'data' : {
                'format' : 'html',
                'page' : 1
            },
            'onComplete' : function(responseTree, responseElements, responseHTML, responseJavaScript) {
                if( responseHTML ) {
                    // hide loading icon
                    if($('notifications_loading')) $('notifications_loading').setStyle('display', 'none');

                    $('notifications_menu').innerHTML = responseHTML;
                    $('notifications_menu').addEvent('click', function(event){
                        event.stop(); //Prevents the browser from following the link.

                        var current_link = event.target;
                        var notification_li = $(current_link).getParent('li');

                        // if this is true, then the user clicked on the li element itself
                        if( notification_li.id == 'core_menu_mini_menu_update' ) {
                            notification_li = current_link;
                        }

                        var forward_link;
                        if( current_link.get('href') ) {
                            forward_link = current_link.get('href');
                        } else{
                            forward_link = $(current_link).getElements('a:last-child').get('href');
                        }

                        if( notification_li.get('class') == 'notifications_unread' ){
                            notification_li.removeClass('notifications_unread');
                            en4.core.request.send(new Request.JSON({
                                url : en4.core.baseUrl + 'activity/notifications/markread',
                                data : {
                                    format     : 'json',
                                    'actionid' : notification_li.get('value')
                                },
                                onSuccess : function() {
                                    window.location = forward_link;
                                }
                            }));
                        } else {
                            window.location = forward_link;
                        }
                    });
                } else {
                    $('notifications_loading').innerHTML = 'You have no new updates.';
                }
            }
        }).send();
    };
</script>

<nav id="nav-two" class="navbar navbar-default" role="navigation">
    <div class="container-fluid">
        <!-- Brand and toggle get grouped for better mobile display -->
        <div class="navbar-header">
            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>

        <!-- Collect the nav links, forms, and other content for toggling -->
        <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
            <ul class="nav navbar-nav"  id="main_nav_bar">
                <li><a href="/" style="margin-top: 15px;" id="gray">Home</a></li>
                <li class="dropdown"><a href="/news-today">News</a>
                  <ul class="dropdown-menu">
                    <li><a href="/userblog">Blog Posts</a></li><li class="divider"></li>
                    <li><a href="/interviews">Interviews</a></li><li class="divider"></li>
                    <li><a href="/reviews">Reviews</a></li><li class="divider"></li>
                    <li><a href="/oped">OpEd</a></li>
                  </ul>
                </li>
                <li class="dropdown">
                    <a href="./newsroom/world" class="dropdown-toggle"">World</b></a>
                    <ul class="dropdown-menu">
                        <li><a href="./newsroom/world/africa">Africa</a></li><li class="divider"></li>
                        <li><a href="./newsroom/world/americas">Americas</a></li><li class="divider"></li>
                        <li><a href="./newsroom/world/asia">Asia</a></li><li class="divider"></li>
                        <li><a href="./newsroom/world/europe">Europe</a></li><li class="divider"></li>
                        <li><a href="./newsroom/world/middle-east">Middle East</a></li>
                    </ul>
                </li>
                <li class="dropdown">
                    <a href="./newsroom/us" class="dropdown-toggle">US</b></a>
                    <ul class="dropdown-menu">
                        <li><a href="./newsroom/us/sports">Sports</a></li><li class="divider"></li>
                        <li><a href="./newsroom/us/politics">Politics</a></li><li class="divider"></li>
                        <li><a href="./newsroom/us/opinion">Opinion</a></li><li class="divider"></li>
                        <li><a href="./newsroom/us/education">Education</a></li>
                    </ul>
                </li>
            <li class="dropdown">
                    <a href="./newsroom/local" class="dropdown-toggle">Local</b></a>
                    <ul class="dropdown-menu">
                        <li><a href="./newsroom/local/alabama">Alabama</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/alaska">Alaska</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/arizona">Arizona</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/arkansas">Arkansas</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/california">California</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/colorado">Colorado</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/connecticut">Connecticut</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/delaware">Delaware</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/district-of-columbia">District Of Columbia</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/florida">Florida</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/georgia">Georgia</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/hawaii">Hawaii</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/idaho">Idaho</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/illinois">Illinois</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/indiana">Indiana</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/iowa">Iowa</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/kansas">Kansas</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/kentucky">Kentucky</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/louisiana">Louisiana</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/maine">Maine</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/maryland">Maryland</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/massashusets">Massachusetts</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/michigan">Michigan</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/minnesota">Minnesota</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/mississippi">Mississippi</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/missouri">Missouri</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/montana">Montana</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/nebraska">Nebraska</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/nevada">Nevada</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/new-hampshire">New Hampshire</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/new-jersey">New Jersey</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/new-mexico">New Mexico</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/new-york">New York</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/north-carolina">North Carolina</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/north-dakota">North Dakota</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/ohio">Ohio</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/oklahoma">Oklahoma</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/oregon">Oregon</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/pennsylvania">Pennsylvania</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/rhode-island">Rhode Island</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/south-carolina">South Carolina</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/south-dakota">South Dakota</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/tennessee">Tennessee</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/texas">Texas</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/utah">Utah</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/vermont">Vermont</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/virginia">Virginia</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/washington">Washington</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/west-virginia">West Virginia</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/wisconsin">Wisconsin</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/wyoming">Wyoming</a></li>
                    </ul>
                </li>
            <li class="dropdown">
                    <a href="./newsroom/business" class="dropdown-toggle">Business</b></a>
                    <ul class="dropdown-menu">
                        <li><a href="./newsroom/business/global">Global</a></li><li class="divider"></li>
                        <li><a href="./newsroom/business/economy">Economy</a></li><li class="divider"></li>
                        <li><a href="./newsroom/business/energy">Energy</a></li><li class="divider"></li>
                        <li><a href="./newsroom/real-estate">Real Estate</a></li><li class="divider"></li>
                        <li><a href="./newsroom/ebusiness/ecommerce">eCommerce</a></li><li class="divider"></li>
                        <li><a href="./newsroom/ebusiness/mobile">Mobile</a></li><li class="divider"></li>
                        <li><a href="./newsroom/ebusiness/social-media">Social Media</a></li><li class="divider"></li>
                        <li><a href="./newsroom/ebusiness/seo">SEO</a></li><li class="divider"></li>
                        <li><a href="./newsroom/ebusiness/trends">Trends</a></li><li class="divider"></li>
                        <li><a href="./newsroom/ebusiness/your-money">Your Money</a></li>
                    </ul>
                </li>
            <li class="dropdown">
                    <a href="./newsroom/technology" class="dropdown-toggle">Technology</b></a>
                    <ul class="dropdown-menu">
                        <li><a href="./newsroom/science">Science</a></li><li class="divider">
                        <li><a href="./newsroom/science/environment">Environment</a></li><li class="divider"></li>
                        <li><a href="./newsroom/science/space-and-cosmos">Space and Cosmos</a></li>
                    </ul>
                </li>
            <li class="dropdown">
                    <a href="./newsroom/health" class="dropdown-toggle">Health</b></a>
                    <ul class="dropdown-menu">
                        <li><a href="./newsroom/health/exercise-and-fitness">Exercise & Fitness</a></li><li class="divider"></li>
                        <li><a href="./newsroom/health/weightloss">Weightloss</a></li><li class="divider"></li>
                        <li><a href="./newsroom/health/cancer">Cancer</a></li>
                    </ul>
                </li>
            <li class="dropdown">
                    <a href="./newsroom/travel" class="dropdown-toggle">Travel</b></a>
                    <ul class="dropdown-menu">
                        <li><a href="./newsroom/travel/entertainment">Entertainment</a></li>
                    </ul>
                </li>
                        <li class="dropdown">
                    <a href="./newsroom/finance" class="dropdown-toggle">Finance</b></a>
                    <ul class="dropdown-menu">
                        <li><a href="./newsroom/finance/markets">Markets</a></li><li class="divider"></li>
                        <li><a href="./newsroom/finance/business-education">Business Education</a></li><li class="divider"></li>
                        <li><a href="./newsroom/finance/cryptocurrency">Cryptocurrency</a></li><li class="divider"></li>
                        <li><a href="./newsroom/finance/entrepreneurship">Entrepreneurship</a></li>
                    </ul>
                </li>
                <li><a href="/newsroom">Press Releases</a></li>

                <li><a href="./dir" style="margin-top: 15px;" id="gray">Directory</a></li>
            </ul>
        </div><!-- /.navbar-collapse -->
    </div><!-- /.container-fluid -->
</nav>

  </div>


  <div id='global_wrapper'>
    <div id='global_content'>
            <div id="signup_form" style="display:none">
  <div class="global_form_popup">
  <div id="business_profile_tabs">
    <ul>
      <li><a href="javascript:void(0)" onclick="parent.Smoothbox.close();">Close</a></li>
      <li id="signin_tab" class="tab"><a href="javascript:void(0)" onclick="showSignin()">Sign In</a></li>
      <li id="signup_tab" class="tab active"><a href="javascript:void(0)" onclick="showSignup()">Sign Up</a></li>
    </ul>
  </div>
  <div id="quick_signin" style="display:none">
  <form id="user_form_login" enctype="application/x-www-form-urlencoded" class="global_form" action="/login" method="post"><div><div><h3>Member Sign In</h3>
<p class="form-description">If you already have an account, please enter your details below. If you don't have one yet, please <a href='/signup'>sign up</a> first.</p>
<div class="form-elements">
<div id="email-wrapper" class="form-wrapper"><div id="email-label" class="form-label"><label for="email" class="required">Email Address</label></div>
<div id="email-element" class="form-element">
<input type="email" name="email" id="email" value="" tabindex="1" autofocus="autofocus" class="text"></div></div>
<div id="password-wrapper" class="form-wrapper"><div id="password-label" class="form-label"><label for="password" class="required">Password</label></div>
<div id="password-element" class="form-element">
<input type="password" name="password" id="password" value="" tabindex="2"></div></div>
<div class="form-wrapper" id="buttons-wrapper"><fieldset id="fieldset-buttons">
<div id="submit-wrapper" class="form-wrapper"><div id="submit-label" class="form-label">&nbsp;</div><div id="submit-element" class="form-element">
<button name="submit" id="gray" type="submit" tabindex="3">Sign In</button></div></div>
<div id="remember-wrapper" class="form-wrapper"><div class="form-label" id="remember-label">&nbsp;</div>
<div id="remember-element" class="form-element">
<input type="hidden" name="remember" value=""><input type="checkbox" name="remember" id="remember" value="1" tabindex="4">
<label for="remember" class="optional">Remember Me</label></div></div></fieldset></div>
<div id="forgot-wrapper" class="form-wrapper"><div id="forgot-label" class="form-label">&nbsp;</div>
<div id="forgot-element" class="form-element"><span><a href='/user/auth/forgot'>Forgot Password?</a></span></div></div>
<div id="facebook-wrapper" class="form-wrapper"><div id="facebook-label" class="form-label">&nbsp;</div>
<div id="facebook-element" class="form-element">
      <a href="/user/auth/facebook">
        <img src="/application/modules/User/externals/images/facebook-sign-in.gif" border="0" alt="Connect with Facebook" />
      </a>
    </div></div>
<div id="twitter-wrapper" class="form-wrapper"><div id="twitter-label" class="form-label">&nbsp;</div>
<div id="twitter-element" class="form-element">
      <a href="/user/auth/twitter">
        <img src="/application/modules/User/externals/images/twitter-sign-in.png" border="0" alt="Sign-in with Twitter" />
      </a>
    </div></div>
<div id="google-wrapper" class="form-wrapper"><div id="google-label" class="form-label">&nbsp;</div>
<div id="google-element" class="form-element">
      <a href="/user/auth/google">
        <img src="/application/modules/User/externals/images/google-sign-in.png" border="0" alt="Connect with Google" />
      </a>
    </div></div>
<div id="linkedin-wrapper" class="form-wrapper"><div id="linkedin-label" class="form-label">&nbsp;</div>
<div id="linkedin-element" class="form-element">
      <a href="/user/auth/linkedin">
        <img src="/application/modules/User/externals/images/linkedin-sign-in.png" border="0" alt="page" />
      </a>
    </div></div>

<input type="hidden" name="return_url" value="" id="return_url"></div></div></div></form>  </div>
  <div id="quick_signup">
  <form enctype="application/x-www-form-urlencoded" class="global_form_popup" action="/signup" method="post"><div><div><h3>Create Account</h3>
<div class="form-elements">
<div id="email-wrapper" class="form-wrapper"><div id="email-label" class="form-label"><label for="email" class="required">Email Address</label></div>
<div id="email-element" class="form-element">
<input type="email" name="email" id="email" value="" autofocus="autofocus" tabindex="1">
<p class="description">You will use your email address to login.</p></div></div>
<div id="password-wrapper" class="form-wrapper"><div id="password-label" class="form-label"><label for="password" class="required">Password</label></div>
<div id="password-element" class="form-element">
<input type="password" name="password" id="password" value="" tabindex="2">
<p class="description">Passwords must be at least 6 characters in length.</p></div></div>
<div id="passconf-wrapper" class="form-wrapper"><div id="passconf-label" class="form-label"><label for="passconf" class="required">Password Again</label></div>
<div id="passconf-element" class="form-element">
<input type="password" name="passconf" id="passconf" value="" tabindex="3">
<p class="description">Enter your password again for confirmation.</p></div></div>
<div id="username-wrapper" class="form-wrapper"><div id="username-label" class="form-label"><label for="username" class="required">Profile Address</label></div>
<div id="username-element" class="form-element">
<input type="text" name="username" id="username" value="" tabindex="4">
<p class="description">This will be the end of your profile link, for example: <br /> <span id="profile_address">http://newswire.net/profile/yourname</span></p></div></div>
<div id="captcha-wrapper" class="form-wrapper"><div id="captcha-label" class="form-label"><label for="captcha-input" class="required">Human Verification</label></div>
<div id="captcha-element" class="form-element"><p class="description">Please type the characters you see in the image.</p>

<img width="200" height="50" alt="" src="/public/temporary/cfa48d1ca384a25c31b7aab474230949.png"/><br/>
<input type="hidden" name="captcha[id]" value="cfa48d1ca384a25c31b7aab474230949" tabindex="6" id="captcha-id">
<input type="text" name="captcha[input]" id="captcha-input" value="" tabindex="6"></div></div>
<div id="terms-wrapper" class="form-wrapper"><div id="terms-label" class="form-label">&nbsp;</div><div id="terms-element" class="form-element">
<input type="hidden" name="terms" value=""><input type="checkbox" name="terms" id="terms" value="1" tabindex="7">
<label class="null" for="terms">I have read and agree to the <a target="_blank" href="/help/terms">Terms of Service</a>, <a target="_blank" href="/help/privacy">Privacy Statement</a> and <a target="_blank" href="/pages/trademarkpolicy">Copy & Trademark Policy</a>.</label></div></div>
<div class="form-wrapper" id="buttons-wrapper"><fieldset id="fieldset-buttons">

<button name="submit" id="submit" type="submit" tabindex="8">Continue</button>

 or <a name="cancel" id="cancel" type="button" href="javascript:void(0);" onclick="parent.Smoothbox.close()">Cancel</a></fieldset></div>

<input type="hidden" name="language" value="English" id="language">

<input type="hidden" name="page_id" value="2" id="page_id">

<input type="hidden" name="timezone" value="US/Pacific" tabindex="5" id="timezone"></div></div></div></form>  </div>
  </div>
</div>
<script type="text/javascript">
var showSignin = function()
{
  $$('#TB_window #signup_tab')[0].removeClass('active');
  $$('#TB_window #quick_signup')[0].hide();
  $$('#TB_window #signin_tab')[0].addClass('active');
  $$('#TB_window #quick_signin')[0].show();
}
var showSignup = function()
{
  $$('#TB_window #signin_tab')[0].removeClass('active');
  $$('#TB_window #quick_signin')[0].hide();
  $$('#TB_window #signup_tab')[0].addClass('active');
  $$('#TB_window #quick_signup')[0].show();
}

function elementInViewport(el) {
  el = $(el);
  var top = el.offsetTop;
  var left = el.offsetLeft;
  var width = el.offsetWidth;
  var height = el.offsetHeight;

  while(el.offsetParent) {
    el = el.offsetParent;
    top += el.offsetTop;
    left += el.offsetLeft;
  }

  return (
    top < (window.pageYOffset + window.innerHeight) &&
    left < (window.pageXOffset + window.innerWidth) &&
    (top + height) > window.pageYOffset &&
    (left + width) > window.pageXOffset
  );
}

var shown = false;
if (!Cookie.read('dismissed')) {
  window.addEvent('scroll', function(){
    if (elementInViewport('global_footer')) {
      window.removeEvent('scroll');
      (function(){
        if (!shown) {
          Smoothbox.open($('signup_form').innerHTML);
          Smoothbox.instance.addEvent('close',  function(){
            Cookie.write('dismissed', true);
          });
          shown = true;
        }
      }).delay(15000);
    }
  });
}

</script>


<div id="av_header" class="normal"></div>
<div id="av_container" class="normal">
  <div id="av_center" class="column">
    <div class="inner" itemscope itemtype="http://schema.org/Article">
      <h1 itemprop="name" class="title">The Patent Professor® Officially Opens New Office Location</h1>
      <div class="heading">
        <div class="author_date">
          By
          <a  href="http://newswire.net/profile/AndyLeonard" rel="author" class="author" itemprop="author">Andy Leonard</a>          <time datetime="2020-01-08 16:33:00" itemprop="datePublished">January 8, 2020</time>
        </div>
        <div class="share_buttons">
          <div class="fb">
            <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fnewswire.net%2Fnewsroom%2Fpr%2F00115567-the-patent-professor-officially-opens-new-office-location.html&amp;width=49&amp;layout=button&amp;action=like&amp;show_faces=true&amp;share=true&amp;height=20&amp;appId=192617257592554" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:49px; height:20px;" allowTransparency="true"></iframe>
          </div>
          <div class="gplus">
            <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
            <g:plusone size="medium"></g:plusone>
                      </div>
          <div class="twitter">
            <iframe allowtransparency="true" frameborder="0" scrolling="no"
            src="https://platform.twitter.com/widgets/tweet_button.html?text=The Patent Professor® Officially Opens New Office Location&url=http%3A%2F%2Fnewswire.net%2Fnewsroom%2Fpr%2F00115567-the-patent-professor-officially-opens-new-office-location.html&hashtags=%23Floridapatentattorney" style="width:130px; height:20px;"></iframe>          </div>
                    <a  href="/rssfeeds/channels" title="RSS" class="rss">RSS</a>          <a  href="/newsroom/pr/00115567-the-patent-professor-officially-opens-new-office-location.pdf" title="PDF" class="pdf">PDF</a>        </div> <!-- end share buttons -->
      </div> <!-- end heading -->
      <div itemprop="description" class="description">
      Lawyer and Patent Specialist, John Rizvi held a ribbon-cutting event to celebrate the opening of his firm's new location in Coral Springs, Florida.      </div> <!-- end description -->

            <div class="image_wrap">
      <div class="image">
                <img src="/public/article/80/cf/05/rizvi-ribbon-cutting-drone-1.jpg?c=d965" alt="The Patent Professor® Officially Opens New Office Location" itemprop="image" title="The Patent Professor® Officially Opens New Office Location" class="thumb_main item_photo_article  thumb_main">                              <span class="main_photo_caption">The Patent Professor® Officially Opens New Office Location</span>
                    </div>
      </div>
      
      <div class="article_body" itemprop="articleBody">
      
<p>(<a href="https://newswire.net">Newswire.net</a> -- January 8, 2020) Coral Springs, FL -- John Rizvi, P.A. hosted a successful ribbon-cutting ceremony launching the opening of The Patent Professor&reg;&rsquo;s expanded office space in Coral Springs, Florida. This exciting event took place on December 10th, 2019.</p>
<p dir="ltr"><span>John Rizvi is a Board Certified Patent Attorney with over twenty years of experience and owner of The Patent Professor&reg;. To accommodate the firm&rsquo;s growing business, the team has relocated to </span><span>10394 W Sample Rd in Coral Springs, Florida.</span></p>
<p dir="ltr"><span>Although the new premises in Coral Springs will be the firm&rsquo;s headquarters, satellite offices can be found in Fort Lauderdale, Miami, Orlando, Tampa, West Palm Beach, Boca Raton, Boynton Beach, Naples, Jacksonville, Austin and Las Vegas.&nbsp;</span></p>
<p dir="ltr"><a href="https://thepatentprofessor.com/#home" rel="nofollow"><span>The Patent Professor&reg;</span></a><span> is dedicated to helping inventors and entrepreneurs protect their unique ideas and earn the profits they deserve from them. Unlike most lawyers, Rizvi provides his legal services for a flat fee without any hidden costs.&nbsp;</span></p>
<p dir="ltr"><span>Rizvi has authored </span><a href="https://thepatentprofessor.com/about-john/" rel="nofollow"><span>several best-selling books</span></a><span> and has </span><span>appeared on </span><a href="https://www.youtube.com/watch?v=QM58zSVWRMk&amp;list=PLyd6jecU5G2mlDmKutorZ3yrhtiMwWGVO" rel="nofollow"><span>TEDx Talk</span></a><span>.&nbsp;</span></p>
<p dir="ltr"><span>Mr. Rizvi wishes to thank everyone who attended and helped celebrate this momentous event. He looks forward to the continued growth of The Patent Professor&reg; and helping inventors realize the full potiential of their concepts and designs.&nbsp;&nbsp;</span></p>
<p dir="ltr"><span>If you are an inventor looking for professional advice on </span><span>your journey to make your idea a reality, </span><span>don&rsquo;t hesitate to </span><span>get in touch with John today</span><span> at </span><span>1-877-330-7492. John will be happy to offer you his expert advice and invaluable experience at an affordable rate.</span></p>
<div id="company_desc_wrapper" class="mceNonEditable">
<h3>About John Rizvi, P.A. - The Idea Attorneys</h3>
<p>John Rizvi is a founding partner of the firm and has focused his practice exclusively on matters relating to patent, trademark, and copyright law for the past 18 years. Florida Board Certified Attorney He is one of the first group of attorneys ever to be Board Certified by the Florida Bar as an expert in Intellectual Property Law. Certification is the highest level of recognition of the competency and experience of attorneys in the areas of law approved for certification by the Supreme Court of Florida. Additionally, for the past 15 years, he has been an Adjunct Professor at the Nova Southeastern University Shepard Board Law Center where he teaches courses in intellectual property law and is the author and narrator of "Patent Protection: A Practical Guide for Inventors", part of an educational audio series produced to explain the nuances of the patenting process. He is AV Rated by the Martindale-Hubbell Law Directory , the highest rating possible, and focuses his practice on the preparation and prosecution of U.S. and international patent and trademark applications, patent and trademark validity and infringement opinions, licensing, transactional support, and all aspects of intellectual property litigation. Based upon nominations taken exclusively from other practicing attorneys, John was selected as a "2004 Best of the Bar" finalist by the South Florida Business Journal. He was previously selected as a "2003 Best of the Bar" finalist and was one of only two attorneys recognized for expertise in the area of patent law.</p>
</div>
<div id="company_nap" class="mceNonEditable" itemscope="" itemtype="http://schema.org/LocalBusiness">
<h2><span itemprop="name">John Rizvi, P.A. - The Idea Attorneys</span></h2>
<address itemscope="" itemtype="http://schema.org/PostalAddress" itemprop="address"><span itemprop="streetAddress">10394 W. Sample Rd</span><br><span itemprop="streetAddress">Suite 201</span><br><span itemprop="addressLocality">Coral Springs</span><span>, </span><span itemprop="addressRegion">FL</span><span> </span><span itemprop="postalCode">33065</span><br><span itemprop="addressCountry">United States</span><br><span itemprop="telephone">9544520033</span><br><a href="mailto:info@ideaattorneys.com" rel="nofollow">info@ideaattorneys.com</a><br><a href="http://www.ideaattorneys.com/" rel="nofollow" target="_blank">http://www.ideaattorneys.com/</a></address></div>
<div>Source: <a href="http://newswire.net/newsroom/pr/00115567-the-patent-professor-officially-opens-new-office-location.html">http://newswire.net/newsroom/pr/00115567-the-patent-professor-officially-opens-new-office-location.html</a></div>
      </div>

      <div class="article_comments">
      <div>
</div>
      </div>
    </div>
  </div> <!-- end center -->
  <div id="av_left" class="column">
    <div class="inner">
      <iframe id="ads" style="overflow:hidden;width:300px;" scrolling="no" frameborder="0" src="/articles/115567/iframe"></iframe>
<script type="text/javascript">
var interval;
var counter;
function resizeIframe() {
  var obj = $('ads');
  if (!obj.contentWindow || !obj.contentWindow.document || !obj.contentWindow.document.body) return;
  var currentHeight = obj.style.height;
  obj.style.height = obj.contentWindow.document.body.scrollHeight + 'px';
  if (currentHeight == obj.style.height) {
    counter++;
  } else {
    counter = 0;
  }
  if (100 == counter) {
    clearInterval(interval);
  }
}

window.addEvent('domready', function(){
  interval = resizeIframe.periodical(100);
});
</script>
    </div>
  </div>
  <div id="av_right" class="column">
    <div class="inner">
            <div id="flyout" style="visibility:hidden">
  <ul class="links">
    <li class="articles"><a  href="/articles/browse/user/2765">Andy Leonard's Articles</a></li>
    <li class="profile"><a  href="/profile/AndyLeonard">Andy Leonard's Profile</a></li>
    <li class="wall"><a  href="/profile/AndyLeonard">Andy Leonard's Newswire Wall</a></li>
    <li class="rssfeeds"><a href="/rssfeeds/channels/user/2765">Andy Leonard's RSS Channels</a></li>
  </ul>
  <a  href="/profile/AndyLeonard" class="thumb_icon"><img src="/public/user/38/73/02/26ec7_db43.png?c=08fc" alt="Andy Leonard" class="thumb_icon item_photo_user  thumb_icon"></a>    <div class="about">
  Web marketing hustler  </div>
  </div>

<div class="author_photo">
  <div class="photo">
    <a  href="/profile/AndyLeonard"><img src="/public/user/38/73/02/26ec7_db43.png?c=08fc" alt="Andy Leonard" id="flyout_photo" class="thumb_icon item_photo_user  thumb_icon"></a>  </div>
  <div class="title">
    <a  href="/profile/AndyLeonard" id="author_name">Andy Leonard</a>  </div>
    <div class="subtype">
    Columnist  </div>
  </div>

<div>
<div class="generic_layout_container layout_article_featured_articles"><h3>Featured Stories</h3>
<ul>
<li>
<a  href="/newsroom/blog-post/00115982-why-houston-is-fast-becoming-the-premier-city-to-launch-an-llc-in-texas.html" class="photo" title="Why Houston is Fast Becoming the Premier City to Launch an LLC in Texas"><img src="/public/article/6a/dd/05/19.jpeg?c=cd99" alt="Why Houston is Fast Becoming the Premier City to Launch an LLC in Texas" class="thumb_icon item_photo_article  thumb_icon"></a><a  href="/newsroom/blog-post/00115982-why-houston-is-fast-becoming-the-premier-city-to-launch-an-llc-in-texas.html" class="title">Why Houston is Fast Becoming the Premier City to Launch an LLC in Texas</a></li>
<li>
<a  href="/newsroom/blog-post/00115964-bonds-stocks-or-real-estate-which-is-the-best-investment-choice.html" class="photo" title="Bonds, Stocks or Real Estate: Which is the Best Investment Choice?"><img src="/public/article/f5/dc/05/17.jpeg?c=6424" alt="Bonds, Stocks or Real Estate: Which is the Best Investment Choice?" class="thumb_icon item_photo_article  thumb_icon"></a><a  href="/newsroom/blog-post/00115964-bonds-stocks-or-real-estate-which-is-the-best-investment-choice.html" class="title">Bonds, Stocks or Real Estate: Which is the Best Investment Choice?</a></li>
<li>
<a  href="/newsroom/blog-post/00115962-7-tips-to-keep-your-online-students-engaged.html" class="photo" title="7 Tips to Keep Your Online Students Engaged"><img src="/public/article/f0/dc/05/16.jpg?c=32d0" alt="7 Tips to Keep Your Online Students Engaged" class="thumb_icon item_photo_article  thumb_icon"></a><a  href="/newsroom/blog-post/00115962-7-tips-to-keep-your-online-students-engaged.html" class="title">7 Tips to Keep Your Online Students Engaged</a></li>
<li>
<a  href="/newsroom/news/00115924-the-letter-on-withdrawal-of-us-troops-from-iraq-is-authentic-but-a-mistake.html" class="photo" title="The Letter on Withdrawal of US Troops from Iraq is Authentic, But a Mistake"><img src="/public/article/cc/db/05/us-and-iraq-soldiers.jpg?c=d0a3" alt="US and Iraq soldiers" class="thumb_icon item_photo_article  thumb_icon"></a><a  href="/newsroom/news/00115924-the-letter-on-withdrawal-of-us-troops-from-iraq-is-authentic-but-a-mistake.html" class="title">The Letter on Withdrawal of US Troops from Iraq is Authentic, But a Mistake</a></li>
<li>
<a  href="/newsroom/blog-post/00115886-how-to-improve-customer-service.html" class="photo" title="How to Improve Customer Service?"><img src="/public/article/89/da/05/14.jpg?c=da14" alt="How to improve customer service?" class="thumb_icon item_photo_article  thumb_icon"></a><a  href="/newsroom/blog-post/00115886-how-to-improve-customer-service.html" class="title">How to Improve Customer Service?</a></li>
<li>
<a  href="/newsroom/blog-post/00115883-how-has-mobile-technology-changed-the-entertainment-industry.html" class="photo" title="How Has Mobile Technology Changed the Entertainment Industry?"><img src="/public/article/78/da/05/12.jpg?c=ec47" alt="How Has Mobile Technology Changed the Entertainment Industry?" class="thumb_icon item_photo_article  thumb_icon"></a><a  href="/newsroom/blog-post/00115883-how-has-mobile-technology-changed-the-entertainment-industry.html" class="title">How Has Mobile Technology Changed the Entertainment Industry?</a></li>
<li>
<a  href="/newsroom/blog-post/00115873-benefits-of-spending-on-online-advertising.html" class="photo" title="Benefits of Spending on Online Advertising"><img src="/public/article/34/da/05/11.jpeg?c=420b" alt="Benefits of Spending on Online Advertising" class="thumb_icon item_photo_article  thumb_icon"></a><a  href="/newsroom/blog-post/00115873-benefits-of-spending-on-online-advertising.html" class="title">Benefits of Spending on Online Advertising</a></li>
<li>
<a  href="/newsroom/blog-post/00115872-the-role-of-clinical-data-management-in-cro-clinical-trials.html" class="photo" title="The Role of Clinical Data Management in CRO Clinical Trials"><img src="/public/article/2f/da/05/10.jpeg?c=1c9c" alt="The Role of Clinical Data Management in CRO Clinical Trials" class="thumb_icon item_photo_article  thumb_icon"></a><a  href="/newsroom/blog-post/00115872-the-role-of-clinical-data-management-in-cro-clinical-trials.html" class="title">The Role of Clinical Data Management in CRO Clinical Trials</a></li>
</ul>
</div>
</div>
<script type="text/javascript">
window.addEvent('domready', function(){
    var timer;
    $('flyout_photo').addEvents({
      mouseenter: function(){
        timer = (function(){
          $('flyout').fade('in');
          $('flyout').addEvent('mouseleave:once', function(){
            $('flyout').fade('out');
          });
        }).delay(000);
      },
      mouseleave: function(){
        $clear(timer);
      }
    });
});

</script>
    </div>
  </div>
</div>
<div id="av_footer" class="normal"></div>
<div>
<div class="generic_layout_container layout_article_news_reel"><div class="control" id="left_arrow" onclick="prev()">
</div>
<div class="control" id="right_arrow" onclick="next()">
</div>
<div class="wrap">
<ul id="news_reel" style="left:0;width:1113px">
  <li class="article">
    <a  href="/newsroom/news/00115924-the-letter-on-withdrawal-of-us-troops-from-iraq-is-authentic-but-a-mistake.html" title="The Letter on Withdrawal of US Troops from Iraq is Authentic, But a Mistake" class="photo"><img src="/public/article/cc/db/05/us-and-iraq-soldiers.jpg?c=d0a3" alt="" class="thumb_icon item_photo_article  thumb_icon"></a>    <a  href="/newsroom/news/00115924-the-letter-on-withdrawal-of-us-troops-from-iraq-is-authentic-but-a-mistake.html" class="title">The Letter on Withdrawal of US Troops from Iraq is Authentic, But a Mistake</a>  </li>
  <li class="article">
    <a  href="/newsroom/news/00115848-5g-networks-will-alter-these-industries.html" title="5G Networks Will Alter These Industries" class="photo"><img src="/public/article/5e/d9/05/5g.jpg?c=abb9" alt="" class="thumb_icon item_photo_article  thumb_icon"></a>    <a  href="/newsroom/news/00115848-5g-networks-will-alter-these-industries.html" class="title">5G Networks Will Alter These Industries</a>  </li>
  <li class="article">
    <a  href="/newsroom/news/00115820-marvel-the-first-transgender-superhero-is-coming-soon.html" title="Marvel: The First Transgender Superhero is Coming Soon" class="photo"><img src="/public/article/b9/d8/05/marvel-studios.jpg?c=5d3a" alt="" class="thumb_icon item_photo_article  thumb_icon"></a>    <a  href="/newsroom/news/00115820-marvel-the-first-transgender-superhero-is-coming-soon.html" class="title">Marvel: The First Transgender Superhero is Coming Soon</a>  </li>
  <li class="article">
    <a  href="/newsroom/news/00115787-scientists-claim-to-have-discovered-the-mystery-of-the-origin-of-life.html" title="Scientists Claim to Have Discovered the Mystery of The Origin of Life" class="photo"><img src="/public/article/80/d7/05/phosphorus-lake.jpg?c=0012" alt="" class="thumb_icon item_photo_article  thumb_icon"></a>    <a  href="/newsroom/news/00115787-scientists-claim-to-have-discovered-the-mystery-of-the-origin-of-life.html" class="title">Scientists Claim to Have Discovered the Mystery of The Origin of Life</a>  </li>
  <li class="article">
    <a  href="/newsroom/news/00115779-discovery-in-scotland-prehistoric-people-were-lightning-hunters.html" title="Discovery in Scotland: Prehistoric People Were Lightning Hunters" class="photo"><img src="/public/article/34/d7/05/callanish.jpg?c=de44" alt="" class="thumb_icon item_photo_article  thumb_icon"></a>    <a  href="/newsroom/news/00115779-discovery-in-scotland-prehistoric-people-were-lightning-hunters.html" class="title">Discovery in Scotland: Prehistoric People Were Lightning Hunters</a>  </li>
  <li class="article">
    <a  href="/newsroom/news/00115777-cnn-2019-good-year-for-autocrats-especially-putin.html" title="CNN: 2019 Good Year for Autocrats, Especially Putin" class="photo"><img src="/public/article/2f/d7/05/putin.jpg?c=7a29" alt="" class="thumb_icon item_photo_article  thumb_icon"></a>    <a  href="/newsroom/news/00115777-cnn-2019-good-year-for-autocrats-especially-putin.html" class="title">CNN: 2019 Good Year for Autocrats, Especially Putin</a>  </li>
  <li class="article">
    <a  href="/newsroom/news/00115715-baby-survived-a-plane-crash-in-kazakhstan.html" title="Baby Survived a Plane Crash in Kazakhstan" class="photo"><img src="/public/article/44/d4/05/baby-survived-a-plane-crash.jpg?c=86ad" alt="" class="thumb_icon item_photo_article  thumb_icon"></a>    <a  href="/newsroom/news/00115715-baby-survived-a-plane-crash-in-kazakhstan.html" class="title">Baby Survived a Plane Crash in Kazakhstan</a>  </li>
</ul>
</div>
<div style="visibility:hidden">
  <div id="titleSizer" style="width:136px;height:60px">
  </div>
</div>
<script type="text/javascript">
var totalPages = 296;
var currentPage = 1; 
var isLoading = false;

var truncate = function(el) {
  var title = el.innerHTML;
  var sizer = $('titleSizer');
  sizer.innerHTML = title;
  var i = 0;
  while (checkOverflow(sizer)) {
    title = title.replace(/\s+\S+$/, '...')
    sizer.innerHTML = title;
    i++;
  }
  el.innerHTML = title;
}


var  checkOverflow = function(el)
{
   var curOverflow = el.style.overflow;
   if ( !curOverflow || curOverflow === "visible" )
      el.style.overflow = "hidden";

   var isOverflowing = el.clientWidth < el.scrollWidth 
      || el.clientHeight < el.scrollHeight;

   el.style.overflow = curOverflow;

   return isOverflowing;
}

$('news_reel').getElements('a.title').each(function(el) { truncate(el); });

var prev = function(){
  if (1 == currentPage) {
    return;
  }
  var left = $('news_reel').style.left.toInt();
  $('news_reel').tween('left', left, left + 1113);
  currentPage--;
};

var next = function() {
  var left = $('news_reel').style.left.toInt();
  if (currentPage == totalPages) return;
  // Load more
  if (Math.floor($('news_reel').getElements('.article').length / 7) < currentPage + 1) {
    var req = new Request.HTML({
      url: en4.core.baseUrl + 'core/widget/index/',
      data: {
        format: 'html',
        mod: 'article',
        name: 'news-reel',
        page: currentPage + 1,
        nolayout: true,
        itemsOnly: true
      },
      onRequest: function(){
        isLoading = true;
        $('right_arrow').style.backgroundImage = 'url(' + en4.core.staticBaseUrl + 'application/modules/Core/externals/images/loading.gif)';
      },
      onSuccess: function(responseTree, responseElements, responseHTML, responseJavaScript) {
        var elems = Elements.from(responseHTML);
        elems.each(function(el){
          truncate(el.getElements('a.title')[0]);
        });
        elems.inject($('news_reel'));
        $('news_reel').style.width = ($('news_reel').style.width.toInt() + 1113) + 'px';
        $('news_reel').tween('left', left, left - 1113);
        currentPage++;
      },
      onComplete: function() {
        isLoading = false;
        $('right_arrow').style.backgroundImage = 'url(' + en4.core.staticBaseUrl + 'application/themes/clean/images/home/tab-right-lrg.png)';
      },
    });
    req.send();
  } else {
    $('news_reel').tween('left', left, left - 1113);
    currentPage++;
  }
};
</script>
</div>
</div>
<script type="text/javascript">
window.addEvent('load', function(){
// resize iframe height to fit content
  $('ads').style.height = $('ads').contentWindow.document.body.offsetHeight + 'px';
  $('ads').addEvent('load', function(){
      this.style.height = this.contentWindow.document.body.offsetHeight + 'px';
  });
});

</script>

<div>
<div class="generic_layout_container layout_core_article_cookies"><script>
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NGXNLG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NGXNLG');</script>
<!-- End Google Tag Manager -->
</div>
</div>
          </div>
  </div>
  <div id="global_footer">
    <div class="layout_page_footer">
<div class="generic_layout_container layout_main">
<div class="generic_layout_container layout_newswirefooter"><div class="footer">
     <div class="footer-margin" style="overflow:hidden">

<div  style="width: 60%; float: left;">
                    <div class="foter-main1ul">
                            <a href="/members"> Authors </a>&#124;
                            <a href="pages/homeinfo"> About Us </a>&#124;
                            <a href="pages/faq"> FAQ's </a>&#124;
                            <a rel="nofollow" href="https://www.youtube.com/user/helpnewswire"> Video Tutorials </a>&#124;
                            <a rel="nofollow" href="https://plus.google.com/u/0/communities/113540556871989401505"> Community </a>&#124;
                            <a href="/articles/create" > Write an Article </a>&#124;
                            <a href="/businesses/package" > List a Business </a>&#124;
                            <a href="./help/terms" > Terms of Service </a>&#124;
                    </div>
<br>
               <h4> GET IN TOUCH</h4>
               <div class="footer-main3p">
               <div class="contact_details">
<div itemscope itemtype="http://schema.org/LocalBusiness">
<span  itemprop="name">Newswire Network Ltd</span>
<address style="margin-bottom: 0px" itemprop="address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address">
  <span itemprop="streetAddress">2089 E Fort Union Blvd</span><br />
  <span itemprop="addressLocality">Salt Lake City</span>, <span itemprop="addressRegion">UT</span>
  <span itemprop="postalCode">84121</span>
</address>
<span itemprop="telephone">(801) 897-1940</span><br /> 
<a href="mailto:support@newswire.net"  itemprop="email">support@newswire.net</a></div>
          </div>
               </div>
          </div>
         <img style="float: right; width: 35%;" src="application/themes/clean/images/footer_logo.png" />
          
     </div>
  <p align="center"> 
  &copy;2020  <a href="/">Newswire.Net</a>, All rights reserved.
   </p>	 
</div>
<script src="bootstrap-3.1.1-dist/js/bootstrap-without-jquery.min.js"></script>
</div>
</div>
</div>
  </div>
  <div id="janrainEngageShare" style="display:none">Share</div>

            <script type="text/javascript">
            (function() {
              var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
              po.src = 'https://apis.google.com/js/plusone.js?onload=onLoadCallback';
              var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
            </script>
            </body>

</html>
