<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en_US" lang="en_US" dir="ltr">
<head itemscope itemtype="http://schema.org/Organization">
  <meta itemprop="url" content="http://www.newswire.net" />
  <meta itemprop="logo" content="http://www.newswire.net/logo.png" />
  <base href="https://newswire.net/" />
  <link rel="stylesheet" type="text/css" href="bootstrap-3.1.1-dist/css/bootstrap.css"/>
  <link href="/application/modules/Core/externals/styles/font-awesome.css" rel="stylesheet">
    
      <title>Top Wedding Venues in Auckland Announced on Event Planner</title>

  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" >
<meta http-equiv="Content-Language" content="eng" >
<meta name="description" content="A new event venue location service has been launched by Event Planner for customers in Auckland. They can handle all aspects of the planning process." >
<meta name="msvalidate.01" content="D12B26A62AB47F3756551603FEE1815D" >
<meta name="news:keywords" content="customers,event,Focus,handle,enjoying" >
<meta property="og:title" content="Top Wedding Venues in Auckland Announced on Event Planner" >
<meta property="og:type" content="article" >
<meta property="og:url" content="http://newswire.net/newsroom/pr/00117588-https-eventplanner-co-nz.html" >
<meta property="og:image" content="http://newswire.net/public/article/44/0c/06/69776.jpg?c=9857" >
<meta property="og:site_name" content="Newswire" >
<meta property="og:description" content="A new event venue location service has been launched by Event Planner for customers in Auckland. They can handle all aspects of the planning process." >
<meta name="fb:page_id" content="##########" >
<meta property="og:email" content="newswire24@pickledog.com" >
<meta property="og:phone_number" content="" >
<meta property="og:street-address" content="" >
<meta property="og:locality" content="" >
<meta property="og:region" content="" >
<meta property="og:postal-code" content="" >
<meta property="og:country-name" content="" >
<meta name="twitter:card" content="summary_large_image" >
<meta name="twitter:site" content="@newswirenet" >
<meta name="twitter:creator" content="" >
<meta name="twitter:url" content="http://newswire.net/newsroom/pr/00117588-https-eventplanner-co-nz.html" >
<meta name="twitter:title" content="Top Wedding Venues in Auckland Announced on Event Planner" >
<meta name="twitter:description" content="A new event venue location service has been launched by Event Planner for customers in Auckland. They can handle all aspects of the planning process." >
<meta name="twitter:image" content="http://newswire.net/public/article/44/0c/06/69776.jpg?c=9857" >


      <link href="/application/css.php?request=application/themes/clean/theme.css&amp;c=262" media="screen" rel="stylesheet" type="text/css" >
<link href="/favicon.ico" rel="favicon" type="image/x-icon" >
<link href="/externals/min?f=/application/modules/Seaocore/externals/styles/style_advanced_photolightbox.css" media="screen" rel="stylesheet" type="text/css" >
<link href="/application/css.php?request=application/modules/Hecore/externals/styles/imagezoom/core.css&amp;c=262" media="screen" rel="stylesheet" type="text/css" >
  

    
    <script>
      ;var isMobile = (function (userAgent) {
          'use strict';

          return !!userAgent.match(/android|webos|iphone|ipad|ipod|opera mini|opera mobi|opera tablet|iemobile|windows phone|blackberry|bb10\; touch/);
      }(navigator.userAgent.toLowerCase()));

      if (isMobile) {
          document.getElementsByTagName("link")[2].setAttribute("href", "/application/themes/clean/mobile.css");
      }
  </script>
  <script type="text/javascript">if (window.location.hash == '#_=_')window.location.hash = '';</script>
  <script type="text/javascript">
      </script>
    <script type="text/javascript" src="/externals/min/?f=/externals/mootools/mootools-core-1.4.5-full-compat-yc.js,/externals/mootools/mootools-more-1.4.0.1-full-compat-yc.js,/externals/chootools/chootools.js,/application/modules/Core/externals/scripts/core.js,/application/modules/User/externals/scripts/core.js,/externals/smoothbox/smoothbox4.js"></script>
<script type="text/javascript">
    //<!--

    Date.setServerOffset('Tue, 25 Feb 2020 15:00:48 +0000');
    
    en4.orientation = 'ltr';
    en4.core.environment = 'production';
    en4.core.language.setLocale('en_US');
    en4.core.setBaseUrl('/');
    en4.core.staticBaseUrl = '/';
    en4.core.loader = new Element('img', {src: en4.core.staticBaseUrl + 'application/modules/Core/externals/images/loading.gif'});
    
          en4.core.subject = {
        type : 'article',
        id : 117588,
        guid : 'article_117588'
      };
            if( false ) {
      en4.core.runonce.add(function() {
        en4.core.dloader.attach();
      });
    }
    
        //-->
</script>
<script type="text/javascript">
    //<!--
en4.core.language.addData({"Save":"Save","Cancel":"Cancel","delete":"delete","Confirm":"Confirm","or":"or","close":"close"});    //-->
</script>
<script type="text/javascript" src="/externals/min/?f=/application/modules/Activity/externals/scripts/core.js,/application/modules/Pin/externals/scripts/core.js,/application/modules/Seaocore/externals/scripts/core.js,application/modules/Store/externals/scripts/manager.js,application/modules/Updates/externals/scripts/core.js,/application/modules/Sitepagenote/externals/scripts/core.js,/externals/autocompleter/Observer.js,/externals/autocompleter/Autocompleter.js,/externals/autocompleter/Autocompleter.Local.js,/externals/autocompleter/Autocompleter.Request.js,/application/modules/Seaocore/externals/scripts/seaomooscroll/SEAOMooVerticalScroll.js,/application/modules/Seaocore/externals/scripts/tagger/tagger.js,/application/modules/Seaocore/externals/scripts/lightbox/fixWidthLightBox.js,/application/modules/Hecore/externals/scripts/core.js,/application/modules/Hecore/externals/scripts/imagezoom/core.js"></script>
<script type="text/javascript">
    //<!--
    en4.core.runonce.add(function() {
      $$('body').addClass('layout_active_theme_clean');
    });    //-->
</script>
<script type="text/javascript">
    //<!--
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-44676607-1']);
_gaq.push(['_trackPageview']);

(function() {
  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();    //-->
</script>

  
  
  <meta name="google-site-verification" content="xjOSvlMa3EI5PIm1lRqn-gOC6116EbRox7vpb-R3XvQ" />
<script src="https://apis.google.com/js/platform.js" async defer></script><!-- 27e74e77fd58c0779d9b65e9ecb5b7ac33aed145 -->  
  
  
</head>
<body id="global_page_article-index-view">
  <script type="javascript/text">
    if(DetectIpad()){
      $$('a.album_main_upload').setStyle('display', 'none');
      $$('a.album_quick_upload').setStyle('display', 'none');
      $$('a.icon_photos_new').setStyle('display', 'none');
    }
  </script>

  <div id="global_header">

    <!-- Docs master nav -->
<div>
    <div class="row">

        
        <div class="col-md-12" role="main">
            <div class="bs-example">
                <nav  id="nav-one" class="navbar navbar-default" role="navigation">
                    <div class="container-fluid">
                        <!-- Brand and toggle get grouped for better mobile display -->
                        <div class="navbar-header">
                            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
                                <span class="sr-only">Toggle navigation</span>
                                <span class="icon-bar"></span>
                                <span class="icon-bar"></span>
                                <span class="icon-bar"></span>
                            </button>
                        </div>

                        <!-- Collect the nav links, forms, and other content for toggling -->
                        <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
                            <table>
                                <tr><td>
                                        <form method="get" action="https://newswire.net/search" style="padding-left: 0px;" class="navbar-form navbar-left" role="search">
                                            <div class="form-group">
                                                <input name="query" id="query" type="text" class="form-control" placeholder="Search">
                                            </div>
                                        </form>
                                    </td>
                                    <ul class="nav navbar-nav navbar-right">
                                        <li><a id="gray" href="https://newswire.net/dfyarticles" style="padding: 0px 5px 0px 5px;">Write an Article</a></li>
                                        <li ><a id="gray" href="https://newswire.net/businesses/package" style="padding: 0px 5px 0px 5px;">List Your Business</a></li>
                                    </ul>
                                </tr>
                            </table><table>
                                <tr>
                                    <ul class="nav navbar-nav">
                                        <li>
                                            <a style="text-indent:-999em" class="social_link_google" rel="publisher" href="https://plus.google.com/+NewswireNet">Google+</a>
                                            <script type="text/javascript" async defer src="https://apis.google.com/js/platform.js?publisherid=113739245307420659368"></script>
                                            <a class="social_link_facebook" rel="nofollow" href="https://www.facebook.com/newswires"></a>
                                            <a class="social_link_linkedin" rel="nofollow" href="http://www.linkedin.com/company/newswire-network-ltd"></a>
                                            <a class="social_link_twitter" rel="nofollow" href="https://twitter.com/newswirenet"></a>
                                            <a class="social_link_youtube" rel="nofollow" href="https://www.youtube.com/user/helpnewswire"></a>
                                            <a class="social_link_rss" rel="nofollow" href="http://www.newswire.net/rssfeeds/channels"></a>
                                        </li>
                                    </ul>
                                    <ul style="text-align: left" class="nav navbar-nav navbar-right">
                                        <li>
                                            <a style="padding-right: 0px;">
                                                <script type="text/javascript">
                                                    var d=new Date;var weekday=new Array("Sun, ","Mon, ","Tue, ","Wed, ","Thu, ","Fri, ","Sat, ");var month=new Array("Jan ","Feb ","Mar ","Apr ","May ","Jun ","Jul ","Aug ","Sep ","Oct ","Nov ","Dec ");document.write(weekday[d.getDay()]);document.write(month[d.getMonth()]);document.write(d.getDate());document.write(", ");document.write(d.getFullYear())
                                                </script>
                                            </a>

                                        </li>
                                                                            <li class='dropdown'><a href='#' class='dropdown-toggle' data-toggle='dropdown'>login <b class='caret'></b></a><ul style='width: 300px;' class='dropdown-menu' role='menu'><li><form style="padding: 0px;" id='user_form_login' enctype='application/x-www-form-urlencoded' class='global_form_box' action='login' method='post'><div><div><div class='form-elements' id="'login_dropdown'">
                                                        <div id='email-wrapper' class='form-wrapper'>
                                                            <div id='email-element' class='form-element'>
                                                                <input style='width:100%; margin-bottom:10px; padding:5px;' type='email' placeholder="Your email - you@site.com" name='email' id='email' value='' tabindex='1' autofocus='autofocus' class='text'></div></div>
                                                        <div id='password-wrapper' class='form-wrapper'>
                                                            <div id='password-element' class='form-element'>
                                                                <input style='width:100%; padding:5px;' type='password' name='password' placeholder="Your secret password" id='password' value='' tabindex='2'></div></div>
                                                        <div class='form-wrapper' id='buttons-wrapper'><fieldset id='fieldset-buttons'>
                                                                <div id='submit-wrapper' class='form-wrapper'><div id='submit-element' class='form-element'>
                                                                        <button name='submit' id='submit' type='submit' tabindex='3' style='color: white;width: 45%;float: right;background: gray;border: gray 1px solid;margin: 10px 5px 5px 5px;padding: 0px;'>Sign In</button>
                                                                        <button id="forgot_button" tabindex='4' style='width: 45%;float: left;background: white;border: gray 1px solid;margin: 10px 5px 5px 5px;color: gray !important;padding: 0px;'>Forgot Password?</button>
                                                                        </div></div>
                                                                <div id='remember-wrapper' class='form-wrapper'><div class='form-label' id='remember-label'>&nbsp;</div>
                                                                    <div id='remember-element' class='form-element'>
                                                                        <input type='hidden' name='remember' value=''><input type='checkbox' name='remember' id='remember' value='1' tabindex='4'>
                                                                        <label for='remember' class='optional' style='border-bottom: gray solid 1px;margin-top: 25px;'>Remember Me</label></div></div></fieldset></div>
                                                        <div id='facebook-wrapper' class='form-wrapper'><div id='facebook-label' class='form-label'>&nbsp;</div>
                                                            <div id='facebook-element' class='form-element'>
                                                                <a href='user/auth/facebook'>
                                                                    <img style='width:100%;' src='application/modules/User/externals/images/facebook-sign-in.gif' border='0' alt='Connect with Facebook'>
                                                                </a>
                                                            </div></div>
                                                        <div id='twitter-wrapper' class='form-wrapper'><div id='twitter-label' class='form-label'>&nbsp;</div>
                                                            <div id='twitter-element' class='form-element'>
                                                                <a href='user/auth/twitter'>
                                                                    <img style='width:100%;' src='application/modules/User/externals/images/twitter-sign-in.png' border='0' alt='Sign-in with Twitter'>
                                                                </a>
                                                            </div></div>
                                                        <div id='google-wrapper' class='form-wrapper'><div id='google-label' class='form-label'>&nbsp;</div>
                                                            <div id='google-element' class='form-element'>
                                                                <a href='user/auth/google'><img style='width:100%;' src='application/modules/User/externals/images/google-sign-in.png' border='0' alt='Connect with Google'>
                                                                </a></div></div><div id='linkedin-wrapper' class='form-wrapper'><div id='linkedin-label' class='form-label'>&nbsp;</div>
                                                            <div id='linkedin-element' class='form-element'><a href='user/auth/linkedin'><img style='width:100%;' src='application/modules/User/externals/images/linkedin-sign-in.png' border='0' alt='column'>
                                                            </a></div></div><input type='hidden' name='return_url' value='' id='return_url'></div></div></div></form></li><li style='text-align:center; border-top:solid 1px gray;'><p style='margin:0;'>Don't have an account? <A href='/signup'>Sign up</a></p></li> </ul></li>
                                    </ul>
                                </tr>
                            </table>
                            </ul>
                        </div><!-- /.navbar-collapse -->
                    </div><!-- /.container-fluid -->

                </nav>
                <div style="border:solid 2px lightgray;top: 50px;position: absolute;width: calc(50% - 270px);margin-left: 220px;"></div>
                <div style="border:solid 2px lightgray;top: 50px;right: 0px;position: absolute;width: calc(50% - 314px);margin-right: 240px;"></div>
                <a href="https://newswire.net/"><img style="max-height:78px;margin: 0 37.5% 0 37.5%; width: 25%; top: 8px; position: absolute;max-width: 305px;" src="application/themes/clean/images/logo.png"></a>
            </div>
        </div>
    </div>
</div>
 
<script type='text/javascript'>
    $('forgot_button') && $('forgot_button').addEvent('click', function(e){
      e.stopPropagation();
      e.preventDefault();
      window.location.href = 'http://newswire.net/user/auth/forgot';
      return false;
    });
    var notificationUpdater;

    en4.core.runonce.add(function(){
        if($('global_search_field')){
            new OverText($('global_search_field'), {
                poll: true,
                pollInterval: 500,
                positionOptions: {
                    position: ( en4.orientation == 'rtl' ? 'upperRight' : 'upperLeft' ),
                    edge: ( en4.orientation == 'rtl' ? 'upperRight' : 'upperLeft' ),
                    offset: {
                        x: ( en4.orientation == 'rtl' ? -4 : 4 ),
                        y: 2
                    }
                }
            });
        }

        if($('notifications_markread_link')){
            $('notifications_markread_link').addEvent('click', function() {
                //$('notifications_markread').setStyle('display', 'none');
                en4.activity.hideNotifications('0 ');
            });
        }

            });


    var toggleUpdatesPulldown = function(event, element, user_id) {
        if( element.className=='updates_pulldown' ) {
            element.className= 'updates_pulldown_active';
            showNotifications();
        } else {
            element.className='updates_pulldown';
        }
    }

    var showNotifications = function() {
        en4.activity.updateNotifications();
        new Request.HTML({
            'url' : en4.core.baseUrl + 'activity/notifications/pulldown',
            'data' : {
                'format' : 'html',
                'page' : 1
            },
            'onComplete' : function(responseTree, responseElements, responseHTML, responseJavaScript) {
                if( responseHTML ) {
                    // hide loading icon
                    if($('notifications_loading')) $('notifications_loading').setStyle('display', 'none');

                    $('notifications_menu').innerHTML = responseHTML;
                    $('notifications_menu').addEvent('click', function(event){
                        event.stop(); //Prevents the browser from following the link.

                        var current_link = event.target;
                        var notification_li = $(current_link).getParent('li');

                        // if this is true, then the user clicked on the li element itself
                        if( notification_li.id == 'core_menu_mini_menu_update' ) {
                            notification_li = current_link;
                        }

                        var forward_link;
                        if( current_link.get('href') ) {
                            forward_link = current_link.get('href');
                        } else{
                            forward_link = $(current_link).getElements('a:last-child').get('href');
                        }

                        if( notification_li.get('class') == 'notifications_unread' ){
                            notification_li.removeClass('notifications_unread');
                            en4.core.request.send(new Request.JSON({
                                url : en4.core.baseUrl + 'activity/notifications/markread',
                                data : {
                                    format     : 'json',
                                    'actionid' : notification_li.get('value')
                                },
                                onSuccess : function() {
                                    window.location = forward_link;
                                }
                            }));
                        } else {
                            window.location = forward_link;
                        }
                    });
                } else {
                    $('notifications_loading').innerHTML = 'You have no new updates.';
                }
            }
        }).send();
    };
</script>

<nav id="nav-two" class="navbar navbar-default" role="navigation">
    <div class="container-fluid">
        <!-- Brand and toggle get grouped for better mobile display -->
        <div class="navbar-header">
            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>

        <!-- Collect the nav links, forms, and other content for toggling -->
        <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
            <ul class="nav navbar-nav"  id="main_nav_bar">
                <li><a href="/" style="margin-top: 15px;" id="gray">Home</a></li>
                <li class="dropdown"><a href="/news-today">News</a>
                  <ul class="dropdown-menu">
                    <li><a href="/userblog">Blog Posts</a></li><li class="divider"></li>
                    <li><a href="/interviews">Interviews</a></li><li class="divider"></li>
                    <li><a href="/reviews">Reviews</a></li><li class="divider"></li>
                    <li><a href="/oped">OpEd</a></li>
                  </ul>
                </li>
                <li class="dropdown">
                    <a href="./newsroom/world" class="dropdown-toggle"">World</b></a>
                    <ul class="dropdown-menu">
                        <li><a href="./newsroom/world/africa">Africa</a></li><li class="divider"></li>
                        <li><a href="./newsroom/world/americas">Americas</a></li><li class="divider"></li>
                        <li><a href="./newsroom/world/asia">Asia</a></li><li class="divider"></li>
                        <li><a href="./newsroom/world/europe">Europe</a></li><li class="divider"></li>
                        <li><a href="./newsroom/world/middle-east">Middle East</a></li>
                    </ul>
                </li>
                <li class="dropdown">
                    <a href="./newsroom/us" class="dropdown-toggle">US</b></a>
                    <ul class="dropdown-menu">
                        <li><a href="./newsroom/us/sports">Sports</a></li><li class="divider"></li>
                        <li><a href="./newsroom/us/politics">Politics</a></li><li class="divider"></li>
                        <li><a href="./newsroom/us/opinion">Opinion</a></li><li class="divider"></li>
                        <li><a href="./newsroom/us/education">Education</a></li>
                    </ul>
                </li>
            <li class="dropdown">
                    <a href="./newsroom/local" class="dropdown-toggle">Local</b></a>
                    <ul class="dropdown-menu">
                        <li><a href="./newsroom/local/alabama">Alabama</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/alaska">Alaska</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/arizona">Arizona</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/arkansas">Arkansas</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/california">California</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/colorado">Colorado</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/connecticut">Connecticut</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/delaware">Delaware</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/district-of-columbia">District Of Columbia</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/florida">Florida</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/georgia">Georgia</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/hawaii">Hawaii</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/idaho">Idaho</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/illinois">Illinois</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/indiana">Indiana</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/iowa">Iowa</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/kansas">Kansas</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/kentucky">Kentucky</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/louisiana">Louisiana</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/maine">Maine</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/maryland">Maryland</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/massashusets">Massachusetts</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/michigan">Michigan</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/minnesota">Minnesota</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/mississippi">Mississippi</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/missouri">Missouri</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/montana">Montana</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/nebraska">Nebraska</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/nevada">Nevada</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/new-hampshire">New Hampshire</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/new-jersey">New Jersey</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/new-mexico">New Mexico</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/new-york">New York</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/north-carolina">North Carolina</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/north-dakota">North Dakota</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/ohio">Ohio</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/oklahoma">Oklahoma</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/oregon">Oregon</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/pennsylvania">Pennsylvania</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/rhode-island">Rhode Island</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/south-carolina">South Carolina</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/south-dakota">South Dakota</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/tennessee">Tennessee</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/texas">Texas</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/utah">Utah</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/vermont">Vermont</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/virginia">Virginia</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/washington">Washington</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/west-virginia">West Virginia</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/wisconsin">Wisconsin</a></li><li class="divider"></li>
                        <li><a href="./newsroom/local/wyoming">Wyoming</a></li>
                    </ul>
                </li>
            <li class="dropdown">
                    <a href="./newsroom/business" class="dropdown-toggle">Business</b></a>
                    <ul class="dropdown-menu">
                        <li><a href="./newsroom/business/global">Global</a></li><li class="divider"></li>
                        <li><a href="./newsroom/business/economy">Economy</a></li><li class="divider"></li>
                        <li><a href="./newsroom/business/energy">Energy</a></li><li class="divider"></li>
                        <li><a href="./newsroom/real-estate">Real Estate</a></li><li class="divider"></li>
                        <li><a href="./newsroom/ebusiness/ecommerce">eCommerce</a></li><li class="divider"></li>
                        <li><a href="./newsroom/ebusiness/mobile">Mobile</a></li><li class="divider"></li>
                        <li><a href="./newsroom/ebusiness/social-media">Social Media</a></li><li class="divider"></li>
                        <li><a href="./newsroom/ebusiness/seo">SEO</a></li><li class="divider"></li>
                        <li><a href="./newsroom/ebusiness/trends">Trends</a></li><li class="divider"></li>
                        <li><a href="./newsroom/ebusiness/your-money">Your Money</a></li>
                    </ul>
                </li>
            <li class="dropdown">
                    <a href="./newsroom/technology" class="dropdown-toggle">Technology</b></a>
                    <ul class="dropdown-menu">
                        <li><a href="./newsroom/science">Science</a></li><li class="divider">
                        <li><a href="./newsroom/science/environment">Environment</a></li><li class="divider"></li>
                        <li><a href="./newsroom/science/space-and-cosmos">Space and Cosmos</a></li>
                    </ul>
                </li>
            <li class="dropdown">
                    <a href="./newsroom/health" class="dropdown-toggle">Health</b></a>
                    <ul class="dropdown-menu">
                        <li><a href="./newsroom/health/exercise-and-fitness">Exercise & Fitness</a></li><li class="divider"></li>
                        <li><a href="./newsroom/health/weightloss">Weightloss</a></li><li class="divider"></li>
                        <li><a href="./newsroom/health/cancer">Cancer</a></li>
                    </ul>
                </li>
            <li class="dropdown">
                    <a href="./newsroom/travel" class="dropdown-toggle">Travel</b></a>
                    <ul class="dropdown-menu">
                        <li><a href="./newsroom/travel/entertainment">Entertainment</a></li>
                    </ul>
                </li>
                        <li class="dropdown">
                    <a href="./newsroom/finance" class="dropdown-toggle">Finance</b></a>
                    <ul class="dropdown-menu">
                        <li><a href="./newsroom/finance/markets">Markets</a></li><li class="divider"></li>
                        <li><a href="./newsroom/finance/business-education">Business Education</a></li><li class="divider"></li>
                        <li><a href="./newsroom/finance/cryptocurrency">Cryptocurrency</a></li><li class="divider"></li>
                        <li><a href="./newsroom/finance/entrepreneurship">Entrepreneurship</a></li>
                    </ul>
                </li>
                <li><a href="/newsroom">Press Releases</a></li>

                <li><a href="./dir" style="margin-top: 15px;" id="gray">Directory</a></li>
            </ul>
        </div><!-- /.navbar-collapse -->
    </div><!-- /.container-fluid -->
</nav>

  </div>


  <div id='global_wrapper'>
    <div id='global_content'>
            <div id="signup_form" style="display:none">
  <div class="global_form_popup">
  <div id="business_profile_tabs">
    <ul>
      <li><a href="javascript:void(0)" onclick="parent.Smoothbox.close();">Close</a></li>
      <li id="signin_tab" class="tab"><a href="javascript:void(0)" onclick="showSignin()">Sign In</a></li>
      <li id="signup_tab" class="tab active"><a href="javascript:void(0)" onclick="showSignup()">Sign Up</a></li>
    </ul>
  </div>
  <div id="quick_signin" style="display:none">
  <form id="user_form_login" enctype="application/x-www-form-urlencoded" class="global_form" action="/login" method="post"><div><div><h3>Member Sign In</h3>
<p class="form-description">If you already have an account, please enter your details below. If you don't have one yet, please <a href='/signup'>sign up</a> first.</p>
<div class="form-elements">
<div id="email-wrapper" class="form-wrapper"><div id="email-label" class="form-label"><label for="email" class="required">Email Address</label></div>
<div id="email-element" class="form-element">
<input type="email" name="email" id="email" value="" tabindex="1" autofocus="autofocus" class="text"></div></div>
<div id="password-wrapper" class="form-wrapper"><div id="password-label" class="form-label"><label for="password" class="required">Password</label></div>
<div id="password-element" class="form-element">
<input type="password" name="password" id="password" value="" tabindex="2"></div></div>
<div class="form-wrapper" id="buttons-wrapper"><fieldset id="fieldset-buttons">
<div id="submit-wrapper" class="form-wrapper"><div id="submit-label" class="form-label">&nbsp;</div><div id="submit-element" class="form-element">
<button name="submit" id="gray" type="submit" tabindex="3">Sign In</button></div></div>
<div id="remember-wrapper" class="form-wrapper"><div class="form-label" id="remember-label">&nbsp;</div>
<div id="remember-element" class="form-element">
<input type="hidden" name="remember" value=""><input type="checkbox" name="remember" id="remember" value="1" tabindex="4">
<label for="remember" class="optional">Remember Me</label></div></div></fieldset></div>
<div id="forgot-wrapper" class="form-wrapper"><div id="forgot-label" class="form-label">&nbsp;</div>
<div id="forgot-element" class="form-element"><span><a href='/user/auth/forgot'>Forgot Password?</a></span></div></div>
<div id="facebook-wrapper" class="form-wrapper"><div id="facebook-label" class="form-label">&nbsp;</div>
<div id="facebook-element" class="form-element">
      <a href="/user/auth/facebook">
        <img src="/application/modules/User/externals/images/facebook-sign-in.gif" border="0" alt="Connect with Facebook" />
      </a>
    </div></div>
<div id="twitter-wrapper" class="form-wrapper"><div id="twitter-label" class="form-label">&nbsp;</div>
<div id="twitter-element" class="form-element">
      <a href="/user/auth/twitter">
        <img src="/application/modules/User/externals/images/twitter-sign-in.png" border="0" alt="Sign-in with Twitter" />
      </a>
    </div></div>
<div id="google-wrapper" class="form-wrapper"><div id="google-label" class="form-label">&nbsp;</div>
<div id="google-element" class="form-element">
      <a href="/user/auth/google">
        <img src="/application/modules/User/externals/images/google-sign-in.png" border="0" alt="Connect with Google" />
      </a>
    </div></div>
<div id="linkedin-wrapper" class="form-wrapper"><div id="linkedin-label" class="form-label">&nbsp;</div>
<div id="linkedin-element" class="form-element">
      <a href="/user/auth/linkedin">
        <img src="/application/modules/User/externals/images/linkedin-sign-in.png" border="0" alt="page" />
      </a>
    </div></div>

<input type="hidden" name="return_url" value="" id="return_url"></div></div></div></form>  </div>
  <div id="quick_signup">
  <form enctype="application/x-www-form-urlencoded" class="global_form_popup" action="/signup" method="post"><div><div><h3>Create Account</h3>
<div class="form-elements">
<div id="email-wrapper" class="form-wrapper"><div id="email-label" class="form-label"><label for="email" class="required">Email Address</label></div>
<div id="email-element" class="form-element">
<input type="email" name="email" id="email" value="" autofocus="autofocus" tabindex="1">
<p class="description">You will use your email address to login.</p></div></div>
<div id="password-wrapper" class="form-wrapper"><div id="password-label" class="form-label"><label for="password" class="required">Password</label></div>
<div id="password-element" class="form-element">
<input type="password" name="password" id="password" value="" tabindex="2">
<p class="description">Passwords must be at least 6 characters in length.</p></div></div>
<div id="passconf-wrapper" class="form-wrapper"><div id="passconf-label" class="form-label"><label for="passconf" class="required">Password Again</label></div>
<div id="passconf-element" class="form-element">
<input type="password" name="passconf" id="passconf" value="" tabindex="3">
<p class="description">Enter your password again for confirmation.</p></div></div>
<div id="username-wrapper" class="form-wrapper"><div id="username-label" class="form-label"><label for="username" class="required">Profile Address</label></div>
<div id="username-element" class="form-element">
<input type="text" name="username" id="username" value="" tabindex="4">
<p class="description">This will be the end of your profile link, for example: <br /> <span id="profile_address">http://newswire.net/profile/yourname</span></p></div></div>
<div id="captcha-wrapper" class="form-wrapper"><div id="captcha-label" class="form-label"><label for="captcha-input" class="required">Human Verification</label></div>
<div id="captcha-element" class="form-element"><p class="description">Please type the characters you see in the image.</p>

<img width="200" height="50" alt="" src="/public/temporary/2065597d56c7727554466e1eb90b5ec7.png"/><br/>
<input type="hidden" name="captcha[id]" value="2065597d56c7727554466e1eb90b5ec7" tabindex="6" id="captcha-id">
<input type="text" name="captcha[input]" id="captcha-input" value="" tabindex="6"></div></div>
<div id="terms-wrapper" class="form-wrapper"><div id="terms-label" class="form-label">&nbsp;</div><div id="terms-element" class="form-element">
<input type="hidden" name="terms" value=""><input type="checkbox" name="terms" id="terms" value="1" tabindex="7">
<label class="null" for="terms">I have read and agree to the <a target="_blank" href="/help/terms">Terms of Service</a>, <a target="_blank" href="/help/privacy">Privacy Statement</a> and <a target="_blank" href="/pages/trademarkpolicy">Copy & Trademark Policy</a>.</label></div></div>
<div class="form-wrapper" id="buttons-wrapper"><fieldset id="fieldset-buttons">

<button name="submit" id="submit" type="submit" tabindex="8">Continue</button>

 or <a name="cancel" id="cancel" type="button" href="javascript:void(0);" onclick="parent.Smoothbox.close()">Cancel</a></fieldset></div>

<input type="hidden" name="language" value="English" id="language">

<input type="hidden" name="page_id" value="2" id="page_id">

<input type="hidden" name="timezone" value="US/Pacific" tabindex="5" id="timezone"></div></div></div></form>  </div>
  </div>
</div>
<script type="text/javascript">
var showSignin = function()
{
  $$('#TB_window #signup_tab')[0].removeClass('active');
  $$('#TB_window #quick_signup')[0].hide();
  $$('#TB_window #signin_tab')[0].addClass('active');
  $$('#TB_window #quick_signin')[0].show();
}
var showSignup = function()
{
  $$('#TB_window #signin_tab')[0].removeClass('active');
  $$('#TB_window #quick_signin')[0].hide();
  $$('#TB_window #signup_tab')[0].addClass('active');
  $$('#TB_window #quick_signup')[0].show();
}

function elementInViewport(el) {
  el = $(el);
  var top = el.offsetTop;
  var left = el.offsetLeft;
  var width = el.offsetWidth;
  var height = el.offsetHeight;

  while(el.offsetParent) {
    el = el.offsetParent;
    top += el.offsetTop;
    left += el.offsetLeft;
  }

  return (
    top < (window.pageYOffset + window.innerHeight) &&
    left < (window.pageXOffset + window.innerWidth) &&
    (top + height) > window.pageYOffset &&
    (left + width) > window.pageXOffset
  );
}

var shown = false;
if (!Cookie.read('dismissed')) {
  window.addEvent('scroll', function(){
    if (elementInViewport('global_footer')) {
      window.removeEvent('scroll');
      (function(){
        if (!shown) {
          Smoothbox.open($('signup_form').innerHTML);
          Smoothbox.instance.addEvent('close',  function(){
            Cookie.write('dismissed', true);
          });
          shown = true;
        }
      }).delay(15000);
    }
  });
}

</script>


<div id="av_header" class="normal"></div>
<div id="av_container" class="normal">
  <div id="av_center" class="column">
    <div class="inner" itemscope itemtype="http://schema.org/Article">
      <h1 itemprop="name" class="title">Top Wedding Venues in Auckland Announced on Event Planner</h1>
      <div class="heading">
        <div class="author_date">
          By
          <a  href="http://newswire.net/profile/michaeljones30" rel="author" class="author" itemprop="author">michale jones</a>          <time datetime="2020-02-25 13:45:37" itemprop="datePublished">February 25, 2020</time>
        </div>
        <div class="share_buttons">
          <div class="fb">
            <iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fnewswire.net%2Fnewsroom%2Fpr%2F00117588-https-eventplanner-co-nz.html&amp;width=49&amp;layout=button&amp;action=like&amp;show_faces=true&amp;share=true&amp;height=20&amp;appId=192617257592554" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:49px; height:20px;" allowTransparency="true"></iframe>
          </div>
          <div class="gplus">
            <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
            <g:plusone size="medium"></g:plusone>
                      </div>
          <div class="twitter">
            <iframe allowtransparency="true" frameborder="0" scrolling="no"
            src="https://platform.twitter.com/widgets/tweet_button.html?text=Top Wedding Venues in Auckland Announced on Event Planner&url=http%3A%2F%2Fnewswire.net%2Fnewsroom%2Fpr%2F00117588-https-eventplanner-co-nz.html&hashtags=event%2Ccustomers%2Chandle%2Cenjoying%2Cfocus" style="width:130px; height:20px;"></iframe>          </div>
                    <a  href="/rssfeeds/channels" title="RSS" class="rss">RSS</a>          <a  href="/newsroom/pr/00117588-https-eventplanner-co-nz.pdf" title="PDF" class="pdf">PDF</a>        </div> <!-- end share buttons -->
      </div> <!-- end heading -->
      <div itemprop="description" class="description">
      A new event venue location service has been launched by Event Planner for customers in Auckland. They can handle all aspects of the planning process.      </div> <!-- end description -->

            <div class="image_wrap">
      <div class="image">
                <img src="/public/article/43/0c/06/69776.jpg?c=ea81" alt="Event Planner has launched a new service helping customers to find their ideal party venue in Auckland" itemprop="image" title="Event Planner has launched a new service helping customers to find their ideal party venue in Auckland" class="thumb_main item_photo_article  thumb_main">                              <span class="main_photo_caption">Event Planner has launched a new service helping customers to find their ideal party venue in Auckland</span>
                    </div>
      </div>
      
      <div class="article_body" itemprop="articleBody">
      
<p>(<a href="https://newswire.net">Newswire.net</a> -- invalid date) -- A new event venue location service has been launched by Event Planner for customers in Auckland. They can handle all aspects of the planning process so that customers can focus on enjoying their big day.</p>
<p>Event Planner has launched a new service helping customers to find their ideal party venue in Auckland. It is designed to streamline the event planning process and make it easier to find a great venue for any special occasion.</p>
<p>More information can be found at: <a href="https://eventplanner.co.nz/auckland/venues" rel="nofollow" target="_blank">https://eventplanner.co.nz/auckland/venues</a></p>
<p>The new service is designed for anyone planning a wedding, private function, birthday party, corporate event, or conference in the Auckland area.</p>
<p>Event Planner explains that Auckland is a major city located just north of New Zealand&rsquo;s North Island. Known for its two large harbors, the city is a go-to destination for weddings and parties of all types.</p>
<p>Whether customers are looking to plan a small private gathering or a large party for any occasion, Event Planner can help. It lists some of the best venues in Auckland, with options to meet every customer&rsquo;s budget and preferences.</p>
<p>In addition to listing the best locations, the team can help customers to plan every aspect of their event. This covers all entertainment options through to dining.</p>
<p>Along with great destinations for private functions, venues can be provided for engagement parties, wedding receptions, and private gatherings. Event Planner can handle all of the pre-party jobs like decorating, hosting, and catering.</p>
<p>That allows customers to focus on the important job: having a good time at their special occasion.</p>
<p>Featured listings include Kauri Bay Boomrock, Longroom, Pullman Auckland, Four Points by Sheraton Auckland, Hilton Auckland, Impala, and The Fox Sports Bar.</p>
<p>Choosing the right event venue is one of the most important decisions whenever a customer is planning a party.</p>
<p>There are a number of elements that go into selecting the ideal spot for a party or conference. Key things to consider include the location and surroundings, food and drink, Wi-Fi, service and facilities, and the capacity.</p>
<p>Business clients looking for the ideal conference venue can find options at: <a href="https://eventplanner.co.nz/auckland/conference-venues" rel="nofollow" target="_blank">https://eventplanner.co.nz/auckland/conference-venues</a></p>
<p>A wide range of 21st birthday venues is provided at: <a href="https://eventplanner.co.nz/auckland/21st-venues" rel="nofollow" target="_blank">https://eventplanner.co.nz/auckland/21st-venues</a></p>
<div>Source: <a href="http://newswire.net/newsroom/pr/00117588-https-eventplanner-co-nz.html">http://newswire.net/newsroom/pr/00117588-https-eventplanner-co-nz.html</a></div>
      </div>

      <div class="article_comments">
      <div>
</div>
      </div>
    </div>
  </div> <!-- end center -->
  <div id="av_left" class="column">
    <div class="inner">
      <iframe id="ads" style="overflow:hidden;width:300px;" scrolling="no" frameborder="0" src="/articles/117588/iframe"></iframe>
<script type="text/javascript">
var interval;
var counter;
function resizeIframe() {
  var obj = $('ads');
  if (!obj.contentWindow || !obj.contentWindow.document || !obj.contentWindow.document.body) return;
  var currentHeight = obj.style.height;
  obj.style.height = obj.contentWindow.document.body.scrollHeight + 'px';
  if (currentHeight == obj.style.height) {
    counter++;
  } else {
    counter = 0;
  }
  if (100 == counter) {
    clearInterval(interval);
  }
}

window.addEvent('domready', function(){
  interval = resizeIframe.periodical(100);
});
</script>
    </div>
  </div>
  <div id="av_right" class="column">
    <div class="inner">
            <div id="flyout" style="visibility:hidden">
  <ul class="links">
    <li class="articles"><a  href="/articles/browse/user/16378">michale jones's Articles</a></li>
    <li class="profile"><a  href="/profile/michaeljones30">michale jones's Profile</a></li>
    <li class="wall"><a  href="/profile/michaeljones30">michale jones's Newswire Wall</a></li>
    <li class="rssfeeds"><a href="/rssfeeds/channels/user/16378">michale jones's RSS Channels</a></li>
  </ul>
  <a  href="/profile/michaeljones30" class="thumb_icon"><img src="/public/user/05/84/04/47b85_fe46.jpg?c=ece4" alt="michale jones" class="thumb_icon item_photo_user  thumb_icon"></a>  </div>

<div class="author_photo">
  <div class="photo">
    <a  href="/profile/michaeljones30"><img src="/public/user/05/84/04/47b85_fe46.jpg?c=ece4" alt="michale jones" id="flyout_photo" class="thumb_icon item_photo_user  thumb_icon"></a>  </div>
  <div class="title">
    <a  href="/profile/michaeljones30" id="author_name">michale jones</a>  </div>
    <div class="subtype">
      </div>
  </div>

<div>
<div class="generic_layout_container layout_article_featured_articles"><h3>Featured Stories</h3>
<ul>
<li>
<a  href="/newsroom/blog-post/00117576-keeping-your-devices-powered.html" class="photo" title="Keeping Your Devices Powered"><img src="/public/article/f5/0b/06/fob.jpg?c=a9b4" alt="" class="thumb_icon item_photo_article  thumb_icon"></a><a  href="/newsroom/blog-post/00117576-keeping-your-devices-powered.html" class="title">Keeping Your Devices Powered</a></li>
<li>
<a  href="/newsroom/blog-post/00117567-what-can-you-do-in-an-all-terrain-wheelchair.html" class="photo" title="What Can You Do in an All-Terrain Wheelchair?"><img src="/public/article/a1/0b/06/134.jpg?c=4c99" alt="" class="thumb_icon item_photo_article  thumb_icon"></a><a  href="/newsroom/blog-post/00117567-what-can-you-do-in-an-all-terrain-wheelchair.html" class="title">What Can You Do in an All-Terrain Wheelchair?</a></li>
<li>
<a  href="/newsroom/news/00117546-friends-actors-reunite-exclusively-on-hbo-max.html" class="photo" title="'Friends' Actors Reunite Exclusively on HBO Max"><img src="/public/article/eb/0a/06/friends.jpg?c=ac6c" alt="Friends cast" class="thumb_icon item_photo_article  thumb_icon"></a><a  href="/newsroom/news/00117546-friends-actors-reunite-exclusively-on-hbo-max.html" class="title">'Friends' Actors Reunite Exclusively on HBO Max</a></li>
<li>
<a  href="/newsroom/news/00117522-life-is-beautiful-father-and-daughter-laugh-while-bombs-are-exploding.html" class="photo" title="Life is Beautiful: Father and Daughter Laugh While Bombs are Exploding"><img src="/public/article/22/0a/06/hero-father.jpg?c=722e" alt="Abdallah al-Muhammad with his daughter" class="thumb_icon item_photo_article  thumb_icon"></a><a  href="/newsroom/news/00117522-life-is-beautiful-father-and-daughter-laugh-while-bombs-are-exploding.html" class="title">Life is Beautiful: Father and Daughter Laugh While Bombs are Exploding</a></li>
<li>
<a  href="/newsroom/blog-post/00117509-5-ways-to-use-low-code-in-your-new-business.html" class="photo" title="5 Ways to Use Low-Code in Your New Business"><img src="/public/article/cb/09/06/5-ways-to-use-low-code-in-your-new-business.jpg?c=a87a" alt="Ways to Use Low-Code in Your New Business" class="thumb_icon item_photo_article  thumb_icon"></a><a  href="/newsroom/blog-post/00117509-5-ways-to-use-low-code-in-your-new-business.html" class="title">5 Ways to Use Low-Code in Your New Business</a></li>
</ul>
</div>
</div>
<script type="text/javascript">
window.addEvent('domready', function(){
    var timer;
    $('flyout_photo').addEvents({
      mouseenter: function(){
        timer = (function(){
          $('flyout').fade('in');
          $('flyout').addEvent('mouseleave:once', function(){
            $('flyout').fade('out');
          });
        }).delay(000);
      },
      mouseleave: function(){
        $clear(timer);
      }
    });
});

</script>
    </div>
  </div>
</div>
<div id="av_footer" class="normal"></div>
<div>
<div class="generic_layout_container layout_article_news_reel"><div class="control" id="left_arrow" onclick="prev()">
</div>
<div class="control" id="right_arrow" onclick="next()">
</div>
<div class="wrap">
<ul id="news_reel" style="left:0;width:1113px">
  <li class="article">
    <a  href="/newsroom/news/00117546-friends-actors-reunite-exclusively-on-hbo-max.html" title="'Friends' Actors Reunite Exclusively on HBO Max" class="photo"><img src="/public/article/eb/0a/06/friends.jpg?c=ac6c" alt="" class="thumb_icon item_photo_article  thumb_icon"></a>    <a  href="/newsroom/news/00117546-friends-actors-reunite-exclusively-on-hbo-max.html" class="title">'Friends' Actors Reunite Exclusively on HBO Max</a>  </li>
  <li class="article">
    <a  href="/newsroom/news/00117522-life-is-beautiful-father-and-daughter-laugh-while-bombs-are-exploding.html" title="Life is Beautiful: Father and Daughter Laugh While Bombs are Exploding" class="photo"><img src="/public/article/22/0a/06/hero-father.jpg?c=722e" alt="" class="thumb_icon item_photo_article  thumb_icon"></a>    <a  href="/newsroom/news/00117522-life-is-beautiful-father-and-daughter-laugh-while-bombs-are-exploding.html" class="title">Life is Beautiful: Father and Daughter Laugh While Bombs are Exploding</a>  </li>
  <li class="article">
    <a  href="/newsroom/news/00117478-technology-addiction-is-a-myth-scientists-say.html" title="Technology Addiction is a Myth, Scientists Say" class="photo"><img src="/public/article/ea/08/06/internet-addiction.jpg?c=83db" alt="" class="thumb_icon item_photo_article  thumb_icon"></a>    <a  href="/newsroom/news/00117478-technology-addiction-is-a-myth-scientists-say.html" class="title">Technology Addiction is a Myth, Scientists Say</a>  </li>
  <li class="article">
    <a  href="/newsroom/news/00117477-dana-rohrabacher-denies-offering-assange-a-pardon-from-trump.html" title="Dana Rohrabacher Denies Offering Assange a Pardon From Trump" class="photo"><img src="/public/article/e2/08/06/free-assange.jpg?c=148f" alt="" class="thumb_icon item_photo_article  thumb_icon"></a>    <a  href="/newsroom/news/00117477-dana-rohrabacher-denies-offering-assange-a-pardon-from-trump.html" class="title">Dana Rohrabacher Denies Offering Assange a Pardon From Trump</a>  </li>
  <li class="article">
    <a  href="/newsroom/news/00117439-rick-moranis-is-back-in-honey-i-shrunk-the-kids-sequel-shrunk.html" title="Rick Moranis is Back in 'Honey, I Shrunk The Kids’ Sequel ‘Shrunk’" class="photo"><img src="/public/article/c5/07/06/rick-moranis.jpg?c=d29d" alt="" class="thumb_icon item_photo_article  thumb_icon"></a>    <a  href="/newsroom/news/00117439-rick-moranis-is-back-in-honey-i-shrunk-the-kids-sequel-shrunk.html" class="title">Rick Moranis is Back in 'Honey, I Shrunk The Kids’ Sequel ‘Shrunk’</a>  </li>
  <li class="article">
    <a  href="/newsroom/news/00117255-fly-me-to-the-moon-nasa-is-hiring-astronauts.html" title="Fly Me to the Moon: NASA is Hiring Astronauts" class="photo"><img src="/public/article/93/02/06/nasa-is-hiring-astronauts.jpg?c=6b55" alt="" class="thumb_icon item_photo_article  thumb_icon"></a>    <a  href="/newsroom/news/00117255-fly-me-to-the-moon-nasa-is-hiring-astronauts.html" class="title">Fly Me to the Moon: NASA is Hiring Astronauts</a>  </li>
  <li class="article">
    <a  href="/newsroom/news/00117240-corona-virus-quarantined-woman-escapes-hiding-from-police.html" title="Corona Virus: Quarantined Woman Escapes, Hiding from Police" class="photo"><img src="/public/article/fa/01/06/allya-ilyina.jpg?c=c48b" alt="" class="thumb_icon item_photo_article  thumb_icon"></a>    <a  href="/newsroom/news/00117240-corona-virus-quarantined-woman-escapes-hiding-from-police.html" class="title">Corona Virus: Quarantined Woman Escapes, Hiding from Police</a>  </li>
</ul>
</div>
<div style="visibility:hidden">
  <div id="titleSizer" style="width:136px;height:60px">
  </div>
</div>
<script type="text/javascript">
var totalPages = 301;
var currentPage = 1; 
var isLoading = false;

var truncate = function(el) {
  var title = el.innerHTML;
  var sizer = $('titleSizer');
  sizer.innerHTML = title;
  var i = 0;
  while (checkOverflow(sizer)) {
    title = title.replace(/\s+\S+$/, '...')
    sizer.innerHTML = title;
    i++;
  }
  el.innerHTML = title;
}


var  checkOverflow = function(el)
{
   var curOverflow = el.style.overflow;
   if ( !curOverflow || curOverflow === "visible" )
      el.style.overflow = "hidden";

   var isOverflowing = el.clientWidth < el.scrollWidth 
      || el.clientHeight < el.scrollHeight;

   el.style.overflow = curOverflow;

   return isOverflowing;
}

$('news_reel').getElements('a.title').each(function(el) { truncate(el); });

var prev = function(){
  if (1 == currentPage) {
    return;
  }
  var left = $('news_reel').style.left.toInt();
  $('news_reel').tween('left', left, left + 1113);
  currentPage--;
};

var next = function() {
  var left = $('news_reel').style.left.toInt();
  if (currentPage == totalPages) return;
  // Load more
  if (Math.floor($('news_reel').getElements('.article').length / 7) < currentPage + 1) {
    var req = new Request.HTML({
      url: en4.core.baseUrl + 'core/widget/index/',
      data: {
        format: 'html',
        mod: 'article',
        name: 'news-reel',
        page: currentPage + 1,
        nolayout: true,
        itemsOnly: true
      },
      onRequest: function(){
        isLoading = true;
        $('right_arrow').style.backgroundImage = 'url(' + en4.core.staticBaseUrl + 'application/modules/Core/externals/images/loading.gif)';
      },
      onSuccess: function(responseTree, responseElements, responseHTML, responseJavaScript) {
        var elems = Elements.from(responseHTML);
        elems.each(function(el){
          truncate(el.getElements('a.title')[0]);
        });
        elems.inject($('news_reel'));
        $('news_reel').style.width = ($('news_reel').style.width.toInt() + 1113) + 'px';
        $('news_reel').tween('left', left, left - 1113);
        currentPage++;
      },
      onComplete: function() {
        isLoading = false;
        $('right_arrow').style.backgroundImage = 'url(' + en4.core.staticBaseUrl + 'application/themes/clean/images/home/tab-right-lrg.png)';
      },
    });
    req.send();
  } else {
    $('news_reel').tween('left', left, left - 1113);
    currentPage++;
  }
};
</script>
</div>
</div>
<script type="text/javascript">
window.addEvent('load', function(){
// resize iframe height to fit content
  $('ads').style.height = $('ads').contentWindow.document.body.offsetHeight + 'px';
  $('ads').addEvent('load', function(){
      this.style.height = this.contentWindow.document.body.offsetHeight + 'px';
  });
});

</script>

<div>
<div class="generic_layout_container layout_core_article_cookies"><script>
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NGXNLG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NGXNLG');</script>
<!-- End Google Tag Manager -->
</div>
</div>
          </div>
  </div>
  <div id="global_footer">
    <div class="layout_page_footer">
<div class="generic_layout_container layout_main">
<div class="generic_layout_container layout_newswirefooter"><div class="footer">
     <div class="footer-margin" style="overflow:hidden">

<div  style="width: 60%; float: left;">
                    <div class="foter-main1ul">
                            <a href="/members"> Authors </a>&#124;
                            <a href="pages/homeinfo"> About Us </a>&#124;
                            <a href="pages/faq"> FAQ's </a>&#124;
                            <a rel="nofollow" href="https://www.youtube.com/user/helpnewswire"> Video Tutorials </a>&#124;
                            <a rel="nofollow" href="https://plus.google.com/u/0/communities/113540556871989401505"> Community </a>&#124;
                            <a href="/articles/create" > Write an Article </a>&#124;
                            <a href="/businesses/package" > List a Business </a>&#124;
                            <a href="./help/terms" > Terms of Service </a>&#124;
                    </div>
<br>
               <h4> GET IN TOUCH</h4>
               <div class="footer-main3p">
               <div class="contact_details">
<div itemscope itemtype="http://schema.org/LocalBusiness">
<span  itemprop="name">Newswire Network Ltd</span>
<address style="margin-bottom: 0px" itemprop="address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address">
  <span itemprop="streetAddress">2089 E Fort Union Blvd</span><br />
  <span itemprop="addressLocality">Salt Lake City</span>, <span itemprop="addressRegion">UT</span>
  <span itemprop="postalCode">84121</span>
</address>
<span itemprop="telephone">(801) 897-1940</span><br /> 
<a href="mailto:support@newswire.net"  itemprop="email">support@newswire.net</a></div>
          </div>
               </div>
          </div>
         <img style="float: right; width: 35%;" src="application/themes/clean/images/footer_logo.png" />
          
     </div>
  <p align="center"> 
  &copy;2020  <a href="/">Newswire.Net</a>, All rights reserved.
   </p>	 
</div>
<script src="bootstrap-3.1.1-dist/js/bootstrap-without-jquery.min.js"></script>
</div>
</div>
</div>
  </div>
  <div id="janrainEngageShare" style="display:none">Share</div>

            <script type="text/javascript">
            (function() {
              var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
              po.src = 'https://apis.google.com/js/plusone.js?onload=onLoadCallback';
              var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
            </script>
            </body>

</html>
